• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 魔界天使下载

    魔界天使下载

    时间:2020-05-21 15:39:01 阅读:614 编辑:

    魔界天使源码下载:

     TYP1:=VOL/(C+H+L);

    var1:=MA(CLOSE,26);

    TYP2:=VOL/(H+C+L);

    VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,

    100)-LLV(LOW,100)),13)/4*VAR1;

    VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89)*VAR1;

    VAR1E:=EMA(VAR1D,30)*VAR1;

    VAR1F:=2*(VAR1D-VAR1E)*10*VAR1;

    V1:=SUM(IF(TYP1>REF(TYP1,1),TYP1*VOL,1),

    15)/SUM(IF(TYP1<REF(TYP1,1),TYP1*VOL,1),15);

    白色: SMA(HIGH,21,2)*1.05,colorwhite,linethick2;

    黄色: SMA(LOW,21,2)*0.95,coloryellow;

    VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2)*VAR1;

    VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

    VAR22:=EMA(VAR21*0.97,3)*VAR1;

    VAR23:=(HIGH+LOW+CLOSE)/3*VAR1;

    F1:100-(100/(1+V1));

    TYP:=VOL/(L+C+H);

    粉色: SMA(LOW,5,1),COLORFF00FF;

    绿色: SMA(CLOSE,2,1),colorgreen,linethick2;

    V2:=SUM(IF(TYP2>REF(TYP2,1),TYP2*VOL,1),

    20)/SUM(IF(TYP2<REF(TYP2,1),TYP2*VOL,1),20);

    VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14))*VAR1;

    VAR25:=IF(VAR1F>0.015,VAR20,0)/45*VAR1;

    F2:100-(100/(1+V2));

    波段买入:IF(CROSS(绿色,粉色),白色*1.05,

    粉色),,COLORFF00FF,linethick2;

    领头羊:IF(CROSS(绿色,白色),白色*1.10,

    黄色),,coloryellow,linethick2;

    拉升资金: VAR25,colorred;

    VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);

    VAR27:=EMA(VAR26,100);

    VAR28:=2*(VAR26-VAR27);

    VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);

    V3:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,1),

    10)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,1),10);

    F3:100-(100/(1+V3));

    VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

    VAR2B:=EMA(VAR2A*0.97,3);

    VAR2C:=(HIGH+LOW+CLOSE)/3;

    VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));

    量1:F2+F1+F3/3,ColorFFFFFF,linethick1;

    量2:EMA(量1,6),Color0000FF ,linethick1;

    量3:EMA(量2,6),Color00FF00,linethick1;

    持仓:=Var1,coloryellow,linethick2;

    主力资金: IF(VAR28>0.1,VAR29,0)*5;

    FILLRGN(量1,量2,量1>量2,RGB(250,0,250,),量1<量2,colorblack);

    WWWCHNMONEYCOM:=(CLOSE - LLV(LOW,18))/(HHV(HIGH,18) - LLV(LOW,18))*100;

    启动:IF(CROSS(绿色,持仓),白色*1.10,持仓),coloryellow,linethick2;
     

    魔界天使

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。