• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 小牛波段终顶始底下载

    小牛波段终顶始底下载

    时间:2020-05-21 14:50:01 阅读:955 编辑:

    小牛波段终顶始底源码下载:

     VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

    VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

    VAR3:=EMA(VAR2,10);

    VAR4:=LLV(LOW,33);

    QUSHI: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,

    5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,

    27)-LLV(LOW,27))*100,5,1),9,1),COLOR0000FF;

    JIANDI: 1;//www.CHNmoney.com

    MAIRU: IF(CROSS(QUSHI,JIANDI),100,0),colorred,LINETHICK2;

    VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

    STICKLINE(VAR5>REF(VAR5,1),0,VAR5,4,0 ),COLOR00FF55;

    STICKLINE(VAR5<REF(VAR5,1),0,VAR5,4,0),COLOR0000FF;

    DADI:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,

    5))/MA(C,5)>0.04,100,0),LINETHICK2,colorred;

    DRAWICON(DADI=100,100,1),LINETHICK0,colorred;

    DRAWTEXT(CROSS(100,QUSHI),100,'');

    分界线:100;

    DRAWTEXT(QUSHI<0,QUSHI,'始');

    DRAWTEXT(QUSHI>100,QUSHI,'终');
     

    小牛波段终顶始底

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。