• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 顶级临界线专抓波段黑马下载

    顶级临界线专抓波段黑马下载

    时间:2020-05-21 11:50:01 阅读:547 编辑:

    顶级临界线专抓波段黑马

     V1:=(C*2+H+L)/4*10;

    V2:=EMA(V1,13)-EMA(V1,34);

    V3:=EMA(V2,5);

    V4:=2*(V2-V3)*5.5;

    VARP1:=(CLOSE+HIGH+LOW+OPEN)/4;

    VARP2:=SUMBARS(VOL,CAPITAL);

    VARP3:=HHV(VARP1,VARP2);

    VARP4:=LLV(VARP1,VARP2);

    主力撤: IF(V4<=0,V4,0),colorblue;

    主力进: IF(V4>=0,V4,0),colorff00ff;

    V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

    V6:=EMA(3*V5-2*SMA(V5,18,1),5);

    V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

    V8:=(INDEXC*2+INDEXH+INDEXL)/4;

    V9:=EMA(V8,13)-EMA(V8,34);

    VA:=EMA(V9,3);

    VB:=(V9-VA)/2;

    VARP5:=(2*VARP1-VARP4-REF(VARP4,1))/(VARP3-VARP4);

    VARP6:=(VARP1-VARP4)/(VARP3-VARP4);

    VARP7:=IF(VARP1<=VARP4,VARP5*60,VARP6*60);

    VARP8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);

    VARP9:=EMA(VARP8,7);

    大盘资金进场:IF(VB>=0,VB,0),colorred;

    大盘资金撤走:IF(VB<=0,VB,0),colorgreen;

    V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,

    1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

    趋势线: EMA(V11,3);

    V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;

    VARPA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;

    VARPB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;

    VARPC:=HHV(HIGH,9)-LLV(LOW,9);

    VARPD:=HHV(HIGH,9)-CLOSE;

    VARPE:=CLOSE-LLV(LOW,9);

    VARPF:=VARPD/VARPC*100-70;

    准备现金: STICKLINE(趋势线<=13,0,20,5,0),colorcc9900;

    aa:=(趋势线<=13) AND FILTER((趋势线<=13),15);

    DRAWTEXT (aa,30,'准备现金'),colorcc9900;

    VARP10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

    VARP11:=(2*CLOSE+HIGH+LOW)/4;

    VARP12:=SMA(VARPE/VARPC*100,3,1);

    VARP13:=LLV(LOW,34);

    VARP14:=SMA(VARP12,3,1)-SMA(VARPF,9,1);

    买入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),color0099ff;

    bb:= (趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10);

    DRAWTEXT (bb,60,'买入股票'),color0099ff;

    卖临界: STICKLINE(趋势线>90 AND 趋势线>REF(趋势线,1),100,95,15,1),COLORFFFF00;

    见顶清仓:FILTER(趋势线>90 AND 趋势线<REF(趋势线,1) AND 主力进<REF(主力进,1),8);

    DRAWTEXT( 见顶清仓,90,'逃顶'),colorblue;

    WWWCHNMONEYCOM:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);

    VARP15:=IF(VARP14>100,VARP14-100,0);

    VARP16:=HHV(HIGH,34);

    VARP17:=EMA((VARP11-VARP13)/(VARP16-VARP13)*100,8);

    VARP18:=EMA(VARP17,5);

    STICKLINE(大盘资金进场 AND 趋势线<13,0,30,10,0),colorred;

    STICKLINE(大盘资金撤走 AND 趋势线>90,0,30,10,0),colorgreen;

    STICKLINE(主力进 AND 趋势线<13,0,40,10,0),colorff00ff;

    STICKLINE(主力撤 AND 趋势线>90,0,40,10,0),colorblue;

    STICKLINE(VARP17-VARP18>0,VARP17,VARP18,3,1), ,colorred;

    STICKLINE(VARP17-VARP18<0,VARP17,VARP18,3,1), ,colorgreen;
     

    顶级临界线专抓波段黑马

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。