• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 天海高度计看底买点下载

    天海高度计看底买点下载

    时间:2020-05-21 10:46:01 阅读:1060 编辑:

    天海高度计看底买点源码下载:

     N:=3;

    M:=5;

    VARF:=(2*CLOSE+HIGH+LOW)/4;

    DRAWGBK(C>0, RGB(1,79,242),

    RGB(1,1,77),0,'15',0);

    VAR1:=(C-MA(C,21))/MA(C,21)*200;

    VAR2:=(C-LLV(L,43))/(HHV(H,

    43)-LLV(L,43))*200;

    VAR3:=SMA(VAR2,2,1);

    VA4:=LLV(LOW,34);

    VA5:=HHV(HIGH,34);

    VA6:=EMA((VARF-VA4)/(VA5-VA4)*1,6);

    长线:EMA(0.667*REF(VA6,1)+0.333*VA6,

    4),COLORFF00FF,LINETHICK2;

    VAR2H:=(3)*(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,

    89)))*(1),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,

    89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1),15,1));

    天:200+-(ABS(VAR1)),colorligray,LINETHICK4;

    海:ABS(VAR1),colorlicyan,LINETHICK4;

    VAR3H:=VAR2H - 1;

    VAR5H:=CLOSE-LOW;

    VAR6H:=HIGH-LOW;

    VAR7H:=CLOSE-HIGH;

    VAR8H:=IF(CLOSE>=0,(VAR5H/VAR6H+VAR7H/VAR6H)*VOL,

    (VAR7H/VAR6H+VAR5H/VAR6H)*VOL);

    RSVH:=(C-LLV(L,21))/(HHV(H,21) - LLV(L,21))*1;

    趋势:MA((3*SMA(RSVH,6,1)-2*SMA(SMA(RSVH,5,

    1),5,1)),2),LINETHICK2,COLOR00FF00 ;

    HD:=HIGH-REF(HIGH,1);

    LD:=REF(LOW,1)-LOW;

    VAR1Y:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(CLOSE,9))*1;

    VAR2Y:=SMA(VAR1Y,3,1)/2*1.1;

    高度计:SMA(VAR3,2,1),colorligray,LINETHICK2;

    高度计2:MA(高度计,3),colorliblue;

    中线:100,colorligray,CIRCLEDOT;

    地: SMA(VAR2Y,3,1)-0.41,coloryellow,LINETHICK2;

    短期头部:0.4,colorgreen,DOTLINE;

    置顶线:0.5,COLOREAADEA,DOTLINE;

    零轴:0,colorred;

    顶部:0.95,COLOR996699,DOTLINE;

    买入:0.2,COLOR545454;

    绝杀区:0.10,colorgreen,DOTLINE;

    高位线:-0.25,COLOR545454,DOTLINE;

    风险线:-0.30,COLORFF00FF,DOTLINE;

    短期头部线:-0.41,COLORC0C0C0 ,DOTLINE;

    卖点2:=IF(CROSS(高位线,地),50,0);

    DRAWICON(CROSS(高位线,地),高位线,15);

    DRAWBAND(海,RGB(10,30,255),0,RGB(0,0,0));

    DRAWBAND(天,RGB(0,0,

    0),200,RGB(100,140,254));

    DRAWICON(CROSS(海,M),M,24);

    卖点3:=IF(CROSS(风险线,地),50,0);

    DRAWICON(CROSS(风险线,地),风险线,41);

    买点:=IF(CROSS(零轴,地),0.5,0);

    DRAWICON(CROSS(零轴,地),零轴,5);

    买点1:=IF(CROSS(绝杀区,地),0.5,0);

    DRAWICON(CROSS(绝杀区,地),绝杀区,13);

    强势线:M,colorligray,POINTDOT;

    WWWCHNMONEYCOM:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);

    看底头部线:0.03,COLOR545454 ;

    买点线:-0.5,colorred,DOTLINE;

    STICKLINE(高度计-海<N,0,30,1,1),colorliblue;

    STICKLINE(高度计-海<N,0,3,5,1),colorliblue;

    STICKLINE(高度计-海<N,30,32,5,1),colorliblue;

    STICKLINE(天-高度计<N,195,200,1,0),colorwhite;
     

    天海高度计看底买点

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。