• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 找主力进筹出黄金柱信号买下载

    找主力进筹出黄金柱信号买下载

    时间:2020-05-21 09:59:02 阅读:1320 编辑:

    找主力进筹出黄金柱信号买源码下载:

     A1:=EMA(C,12)-EMA(C,25);

    A2:=EMA(A1,6);

    VARC:=LOW;

    VARD:=REF(LOW,1);

    VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),3,1)*100;

    VARF:=MA(VARE/10,3);

    主力:(A2>=0)*A2,COLORWHITE,LINETHICK0;

    VAR10:=LLV(LOW,30);

    VAR11:=HHV(VARF,30);

    STICKLINE(A2>=0,A2,0,5,0),COLORWHITE;

    STICKLINE(A2<0,A2,0,5,0),COLORD4FF7F;

    STICKLINE(A1<0,A1,0,5,0),COLORB00058;

    STICKLINE(A1>=0,A1,0,5,0),COLORRED;

    光头就买:MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),3);

    VAR1B:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

    VAR2B:=SMA(ABS(LOW-VAR1B),13,1)/SMA(MAX(LOW-VAR1B,0),10,1);

    VAR3B:=EMA(VAR2B,10);

    VAR4B:=LLV(LOW,33);

    VARQ8:=VOL>2*MA(VOL,30);

    VAR5B:=EMA(IF(LOW<=VAR4B,VAR3B,0),3)*3;

    主力进场:IF(VAR5B>REF(VAR5B,1),VAR5B,0),COLORRED,LINETHICK6;

    STICKLINE(VAR5B>REF(VAR5B,1),0,VAR5B,3,0 ),COLORRED;

    洗盘:IF(VAR5B<REF(VAR5B,1),VAR5B,0),COLORGREEN;

    VARQB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;

    VARQC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);

    VARQD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,

    10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));

    VARQF:=TROUGHBARS(3,15,1)<4;

    VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

    VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

    VAR3:=EMA(VAR2,10);

    VAR4:=LLV(LOW,33);

    VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

    VARQ10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);

    VARQ11:=IF(VARQF=1,50,0);

    机构:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,

    30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;

    0,COLORRED;

    STICKLINE(VAR5>REF(VAR5,1),0,VAR5,6,0 ),COLORGREEN;

    STICKLINE(VAR5<REF(VAR5,1),0,VAR5,6,0),COLORRED;

    找主力吸筹提款:VAR5>REF(VAR5,4) {AND C>REF(C,1)},COLORFFFF00;

    STICKLINE(FILTER(VARQF=1,5) AND 机构<-10,50,0,15,1),COLORYELLOW;

    STICKLINE(FILTER(VARQF=1,5),86,0,8,0),COLORRED;

    DRAWTEXT(FILTER(VARQF=1,3),76,'黄金柱'),COLORYELLOW;

    STICKLINE(机构<-10,0,机构,0.85,0),COLORGREEN;

    STICKLINE(机构>10,0,机构,0.95,0),COLORYELLOW;

    VAR2C:=(HIGH+LOW+CLOSE*2)/4;

    VAR3C:=EMA(VAR2C,7);

    VAR4C:=STD(VAR2C,7);

    VAR5C:=(VAR2C-VAR3C)*100/VAR4;

    VAR6C:=EMA(VAR5C,3);

    低点:CROSS(RSI,11)*80,COLORBLUE;

    DRAWTEXT(CURRBARSCOUNT=6,119,''),COLORYELLOW;

    DRAWTEXT(低点,39,'低点'),COLOR66FFCC;

    VARQ6:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

    VARQ7:=SMA(ABS(VARQ6-H),13,1)/SMA(MAX(VARQ6-H,0),10,1);

    WWWCHNMONEYCOM:(EMA(VAR6C,5)+100)/2-3,COLORFF00FF;

    VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

    VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);

    VARQ3:=EMA(VARQ2,10),COLORGREEN;

    VARQ4:=LLV(LOW,33),COLORWHITE;

    VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3);

    AAA:=AMOUNT/VOL/100;

    主进场:IF(VARQ5>REF(VARQ5,1),VARQ5,0),COLORRED;
     

    找主力进筹出黄金柱信号买

    找主力进筹出黄金柱信号买

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。