• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > MACD指标 > 同花顺MACD多空更新版副图公式附实测图与源码下载

    同花顺MACD多空更新版副图公式附实测图与源码下载

    时间:2020-05-20 20:59:01 阅读:957 编辑:

    同花顺MACD多空更新版副图公式附实测图与源码源码下载:

     MACD多空更新版(同花顺公式 副图 源码 实效图)
     

     三个指标结合!此股依次为多方!
     

     MAV:=(C*2+H+L)/4;

    SK:=EMA(MAV,13)-EMA(MAV,34);SD:=EMA(SK,5);

    空方主力:(-2*(SK-SD))*3.8,colorgreen,LINETHICK1;

    中轴:0,colorblue;

    主力:=(CLOSE*2+HIGH+LOW+O)/4;

    散户:=EMA(主力,11)-EMA(主力,22);

    量比:=EMA(散户,5);

    多方主力:2*(散户-量比)*5,LINETHICK1;

    STKNAME,coloryellow;

    VAR1:=EMA(CLOSE,5)-EMA(CLOSE,10);

    VAR2:=EMA(VAR1,22);

    VAR3:=2*(VAR1-VAR2);

    STICKLINE(VAR3<REF(VAR3,1) AND VAR3>0,0,VAR3,8,1),colorcyan;

    STICKLINE(VAR3>=REF(VAR3,1)AND VAR3>0,0,VAR3,8,0),colorred;

    STICKLINE(VAR3>REF(VAR3,1)AND VAR3<0,0,VAR3,8,0),colormagenta;

    STICKLINE(VAR3<=REF(VAR3,1)AND VAR3<0,0,VAR3,8,1),colorgreen;

     

    同花顺MACD多空更新版副图公式附实测图与源码

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。