• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > KDJ指标 > KDJ买进买入浪柱下载

    KDJ买进买入浪柱下载

    时间:2020-05-20 18:59:01 阅读:585 编辑:

    KDJ买进买入浪柱源码下载:

     R:=(C-LLV(L,19))/(HHV(H,

    19)-LLV(L,19))*10;

    R1:=(R-0.5)/2.5*EMA(C,15)/2;

    R2:=MA(CLOSE,5);

    R3:=MA(CLOSE,10);

    R4:=MA(CLOSE,20);

    R5:=MA(CLOSE,30);

    R6:=(R2+R3+R4+R5)/(4);

    R7:=((R6-REF(R6,

    15))/(REF(R6,15)))*(100);

    R9:=EMA(R7,8);//www.CHNmoney.com

    R10:=SMA(R1,3,1);

    R11:=SMA(R10,3,1);

    R12:=R10*3-R11*2;

    K:R10+EMA(C,10),color0000FF;

    D:R11+EMA(C,10),color00FF00;

    J:R12+EMA(C,10),color00FFFF;

    STICKLINE(R7>1*REF(R7, 1),

    R7, R9, 5, 0), colorred;

    STICKLINE(R7<1*REF(R7, 1),

    R7, R9, 5, 1), colorgreen;

    买进: IF(CROSS(J,D),

    8,-5),color00FFFF;

    买入:IF((TROUGHBARS(3,15,1)=0) AND

    (HIGH>LOW+0.01),10,(-5)), colorred;
     

    KDJ买进买入浪柱

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。