• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 波段突击建仓与加仓管理下载

    波段突击建仓与加仓管理下载

    时间:2020-05-04 20:49:01 阅读:1206 编辑:

    波段突击建仓与加仓管理源码下载:

    M:=27;

    DIF:EMA(CLOSE,12)-EMA(CLOSE,26),colorwhite;

    DEA:EMA(DIF,9),coloryellow;

    股价趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,

    5,1)- 2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

    MACD:=2*(DIF-DEA);

    Zero:0,colorred;

    底部警戒: 10,colorred,LINETHICK2;

    买入警戒:STICKLINE(股价趋势<=10,0,20,2,0),coloryellow,LINETHICK2;

    买入信号:STICKLINE(CROSS(股价趋势,10),0,30,3,0),colorgreen,LINETHICK5;

    顶部警戒:90,COLORFFBB66,LINETHICK2;

    IF(DIF<0)STOCK:"△建仓";

    ELSE STOCK:"▲加仓";

    卖出警戒:STICKLINE(股价趋势>=85,100,80,2,0),colorgreen,LINETHICK2;

    止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),100,70,3,0),COLORFFF666,LINETHICK5;

    IF(DIF>0) STOCK:"◇减仓";

    ELSE STOCK:"◆清仓";

    多方趋势:7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,

    1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,

    1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,

    27)-LLV(LOW,27))*30,4,1),3,1),2,1),COLOR8811FF;

    抄底:CROSS(多方趋势,14);//www.CHNmoney.com

    逃顶:CROSS(90,多方趋势);

    DRAWICON(CROSS(DIF,0),DIF-0.02,1);

    DRAWICON(CROSS(0,DIF),DIF-0.02,2);

    DRAWICON(抄底,多方趋势,1);

    DRAWICON(逃顶,多方趋势,2);

    FILLRGN(DIF,DEA,DIF>DEA AND DIF>0,RGB(255,

    0,0),DIF<DEA AND DIF<0,RGB(0,255,0));

    突:=MA(LOW,2)*0.98;

    突击:=MA(LOW,26)*0.84;

    突击队:=REF(突,1)<突击 AND REF(突,1)<突 AND REF(突,1)<REF(突,2);

    FILLRGN(DIF,DEA,DIF>DEA AND DIF<0,RGB(255,255,255),

    DIF<DEA AND DIF>0,RGB(0,255,255));

    STICKLINE(突击队,0,35,6,0),colorred;

    VERLINE(CROSS(DIF,DEA)OR CROSS(DEA,DIF),1);

    波段突击建仓与加仓管理

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。