• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 黑马骑士全能王---用于发现黑马骑上大黑马指标详解及下载 同花顺骑士全能王

    黑马骑士全能王---用于发现黑马骑上大黑马指标详解及下载 同花顺骑士全能王

    时间:2020-10-30 19:52:02 阅读:1935 编辑:

    用于发现黑马,骑上大黑马

    用于补捉中短线,趋势机会,骑上大黑马,思路清晰明确,易于上手

    1.黄柱主力吸筹

    2.红柱趋势上涨,发出买入信号,1-2成建仓,根据仓位提示加减仓,发出卖出信号清仓.绿柱趋势下跌.

    {第一股票公式网www.ChNmoNey.com}

    3.淡红色,淡绿色为大盘趋势,用于比对个股与大盘是否同步与强弱.

    5.三角形为支撑与压力位,空头趋势收盘价突破压力位趋势反转,多头趋势收盘价跌破支撑位,趋势反转走弱.

    nmousewheel="return bbimg(this);" onload="return imgzoom(this,700);" onclick="javascript:window.open(this.src);" alt="" />

    VAR1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))*100-70;

    VAR2:=SMA(VAR1,9,1)+100;

    VAR3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

    VAR4:=SMA(VAR3,3,1);

    VAR5:=SMA(VAR4,3,1)+100;

    VAR6:=VAR5-VAR2;

    趋势:= IF(VAR6>45,VAR6-45,VAR6-45);

    STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),5,0),COLOR0000FF;

    STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),5,0),color00ff00;

    A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-

    2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

    STICKLINE(a1>=REF(a1,1),a1,REF(a1,1),5,0),colorwhite;

    STICKLINE(a1<REF(a1,1),a1,REF(a1,1),5,0),colorff9900;

    强弱分界:50,POINTDOT,Colorffffcc;

    地平线:0,Color00Ffff;

    转强:20,POINTDOT,coloryellow;

    减仓:80,POINTDOT,colorred;

    白云线:100,Colorffff33;

    v1:=LLV(L,5);

    v2:=HHV(H,25);

    V3:=LLV(C,10);

    V4:=HHV(C,30);

    Var2q:=REF(L,1);

    Var3q:=SMA(ABS(L-Var2q),3,1)/SMA(MAX(L-Var2q,0),3,1)*100;

    Var4q:=EMA(IF(C*1.3,Var3q*10,Var3q/10),3);

    Var5q:=LLV(L,30);

    Var6q:=HHV(Var4q,30);

    Var7q:=IF(MA(C,58),1,0);

    Var8q:=EMA(IF(L<=Var5q,(Var4q+Var6q*2)/2,0),3)/618*Var7q;

    Var9q:=IF(Var8q>100,100,Var8q);

    STICKLINE(Var9q>-120,0,Var9q,0.1,1),coloryellow;//吸筹

    //大盘线

    VARD1:=(HHV(INDEXH,9)-INDEXC)/(HHV(INDEXH,9)-LLV(INDEXL,9))*100-70;

    VARD2:=SMA(VARD1,9,1)+100;

    VARD3:=(INDEXC-LLV(INDEXL,9))/(HHV(INDEXH,9)-LLV(INDEXL,9))*100;

    VARD4:=SMA(VARD3,3,1);

    VARD5:=SMA(VARD4,3,1)+100;

    VARD6:=VARD5-VARD2;

    趋势D:= IF(VARD6>45,VARD6-45,VARD6-45);

    STICKLINE(REF(趋势D,1)< 趋势D, 趋势D,REF(趋势D,1),5,0),colorlired;

    STICKLINE(REF(趋势D,1)> 趋势D, 趋势D,REF(趋势D,1),5,1),colorligreen;

    vD1:=LLV(INDEXL,5);

    vd2:=HHV(INDEXH,25);

    Vd3:=LLV(INDEXC,10);

    Vd4:=HHV(INDEXC,30);

    Vard2q:=REF(INDEXL,1);

    Vard3q:=SMA(ABS(INDEXL-Vard2q),3,1)/SMA(MAX(INDEXL-Vard2q,0),3,1)*100;

    Vard4q:=EMA(IF(INDEXC*1.3,Vard3q*10,Vard3q/10),3);

    VarD5q:=LLV(INDEXL,30);

    Vard6q:=HHV(VarD4q,30);

    Vard7q:=IF(MA(INDEXC,58),1,0);

    Vard8q:=EMA(IF(INDEXL<=Vard5q,(Vard4q+Vard6q*2)/2,0),3)/618*Vard7q;

    Vard9q:=IF(Vard8q>100,100,Vard8q);

    //STICKLINE(Vard9q>-120,0,Vard9q,0.1,1),coloryellow;//吸筹

    AA5:=EMA(REF(趋势D,1),5);//大盘牛

    M=2;

    AA7:=EMA(REF(趋势,m),2);//大牛

    AA10:=REF(A1,1)/100*(HHV(H,55)-LLV(L,55))+LLV(L,55);//支撑价

    生命线:EMA(REF(a1,1),QNB),colorred;

    DRAWICON(CROSS(A1,生命线) ,A1-10,1);

    DRAWICON(CROSS(生命线,A1) ,A1+10,2);

    DRAWTEXT(趋势<50 AND CROSS(趋势,AA7)AND A1>生命线,趋势-10,'加仓'),colorred;////加仓////

    DRAWTEXT(趋势>50 AND CROSS(AA7,趋势) AND A1>生命线,趋势+10,'减仓'),colorred;////减仓////

    DRAWTEXT(A1<生命线 AND 趋势<REF(趋势,1),160,'0'),colorgreen;////仓位////

    DRAWTEXT(A1<生命线 AND 趋势>REF(趋势,1),160,'3'),colorgreen;////仓位////

    DRAWTEXT(A1>生命线 AND 趋势>REF(趋势,1) AND 趋势<75,160,'8'),colorred;////仓位////

    DRAWTEXT(A1>生命线 AND 趋势>REF(趋势,1) AND 趋势>75,160,'5') ,colorred;////仓位////

    DRAWTEXT(A1>生命线 AND 趋势<REF(趋势,1) AND 趋势>0,160,'3') ,colorred;////仓位////

    DRAWTEXT(A1>生命线 AND 趋势<REF(趋势,1) AND 趋势<0,160,'5') ,colorred;////仓位////

    TIPTEXT(A1>生命线,140,"支撑位"+aa10);//支撑价

    TIPTEXT(A1<生命线,140,"压力位"+aa10);//压力价


    nmousewheel="return bbimg(this);" onload="return imgzoom(this,700);" onclick="javascript:window.open(this.src);" alt="黑马骑士全能王-----用于发现黑马,骑上大黑马" />

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。