• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 量能◎透视副图-能量透析指标公式详解 同花顺量能

    量能◎透视副图-能量透析指标公式详解 同花顺量能

    时间:2020-10-30 13:33:01 阅读:2058 编辑:

    使用说明:根据交易能量,成交情况预测走势。

    VOLUME:

    VOL,VOLSTICK,LINETHICK2;

    总手:VOL,colorcyan;

    降:COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2,colorwhite,LINETHICK5;

    STICKLINE(降,0,V,1,0),colorgreen;

    DRAWTEXT(降,VOL+3000,'◆降'),colorgreen;

    T:=DYNAINFO(8)>0;

    VO:VOL=LLV(VOL,100) AND T;

    地量柱:T AND VO,colormagenta,LINETHICK5;

    STICKLINE(地量柱,0,V,10,1),colormagenta;

    DRAWTEXT(地量柱,VOL+3000,'◆地'),colormagenta;

    BLZ:=VOL>REF(V,1)*1.9;

    BLZ1:=VOL<REF(LLV(VOL,13),1);

    BLZ2:=VOL<REF(LLV(VOL,55),1);

    STICKLINE(BLZ,0,V,1,0),coloryellow;

    倍量柱:BLZ,coloryellow,LINETHICK5;

    STICKLINE(倍量柱,0,V,10,1),coloryellow;

    DRAWTEXT(倍量柱,VOL+3000,' 黄倍'),coloryellow;

    HJZ:=(3*C+H+L+O)/6;

    HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;

    HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;

    生命线:FILTER(HJZ3,5),STICK,colorblue,LINETHICK5;

    STICKLINE(生命线,0,V,10,0),colorblue;

    DRAWTEXT(生命线,VOL+10000,' '),colorblue;

    黄金柱:FILTER(HJZ3,5),STICK,colorred,LINETHICK4;

    STICKLINE(黄金柱,0,V,1,0),colorred;

    DRAWTEXT(黄金柱,VOL+10000,'黄'),colorred;

    倍缩量:VOL/REF(VOL,1)<0.5,PRECIS0,colorgreen,LINETHICK5;

    STICKLINE(倍缩量,0,V,10,1),colorgreen;

    DRAWTEXT(倍缩量,VOL+3000,'◆缩'),colorgreen;

    价涨量缩:降,colorgreen,LINETHICK5;

    FLZ:=V>REF(V,1)*0.98 AND V<REF(V,1)*1.02,LINETHICK0;

    STICKLINE(FLZ,0,V,1,0),colormagenta;

    DRAWTEXT(FLZ,VOL+3000,'平'),colormagenta;

    平量柱:FLZ,colormagenta,LINETHICK5;

    MAVOL5:MA(VOL,5),coloryellow;

    MAVOL10:MA(VOL,10),colorwhite;


    nmousewheel="return bbimg(this);" onload="return imgzoom(this,700);" onclick="javascript:window.open(this.src);" alt="量能◎透视 副图-能量透析" />

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。