• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 三个多空指标依次变多必涨的BS点三多方必涨主图指标下载

    三个多空指标依次变多必涨的BS点三多方必涨主图指标下载

    时间:2020-05-20 14:13:01 阅读:1382 编辑:

    三个多空指标依次变多必涨的BS点三多方必涨主图指标源码下载:

     BS点三多方必涨(同花顺公式 主图 源码 检测图)
     

     三个多空指标依次变多!满足三个指标都是多方开启上升
     

     主图BS
     

     买线:EMA(C,5),colorliblue;

    MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

    牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,

    3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,

    7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF


    (MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,

    14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,

    17)+2*REF(MID,18)+REF(MID,20))/210;

    马线:=MA(牛线,5);

    买卖线:=MA(牛线,2);

    DRAWICON(CROSS(牛线,买卖线),L*0.99,7);

    DRAWICON(CROSS(买卖线,牛线),H*1.01,8);

    主力成本线:牛线,coloryellow;

    资金生命线:马线,colormagenta;

    趋势方向60日线:EMA(C,60),colorlired;
     

     下面三个依次多方 满足三个大涨
     

     1.

    红涨:CLOSE,colorred,LINETHICK1;

    VAR1:=(HIGH+LOW+OPEN+CLOSE)/4;

    VAR3:=2*EMA(LLV(VAR1,7),10)-VAR1;

    绿跌:3*VAR3-2*SMA(VAR3,10,1),colorgreen;

    黄金线:MA(3*VAR1-2*SMA(VAR1,2,1),12),colorblue;

    2.

    MAV:=(C*2+H+L)/4;

    SK:=EMA(MAV,13)-EMA(MAV,34);SD:=EMA(SK,5);

    空方主力:(-2*(SK-SD))*3.8,colorgreen,LINETHICK1;

    中轴:0,colorblue;

    {线:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;}

    YUWEI:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;

    {量:(线),VOLSTICK;}

    主力:=(CLOSE*2+HIGH+LOW+O)/4;

    散户:=EMA(主力,11)-EMA(主力,22);

    量比:=EMA(散户,5);

    多方主力:2*(散户-量比)*5,LINETHICK1;

    3.

    红线: EMA(CLOSE,6) - EMA(CLOSE,10),LINETHICK1,coloryellow;

    绿线 : EMA(红线,5),LINETHICK1,colorgreen;

    DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*400;

    DEA:=EMA(DIFF,9),COLORFFFF00;

    LC:=REF(CLOSE,1);

    RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

    AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

    VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

    VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

    VARD:=BARSCOUNT(CLOSE);

    控盘:=EMA(CLOSE,6) - EMA(CLOSE,10);

    STICKLINE(控盘<0,控盘,0,3,0),COLORFFAA00;

    STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3,0),colorred;

    STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,3,0),COLOR008800;

    BT2:=CROSS(红线,绿线) AND 红线<-10;

    买:IF((CROSS(红线,绿线) AND 红线<-10),1,0),LINETHICK1,COLORC87800;

    资金:EMA(CLOSE,3)-EMA(CLOSE,6.5);

    资金2:EMA(资金,2.25);
     

    三个多空指标依次变多必涨的BS点三多方必涨主图指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。