• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 供大家操盘参考使用:同花顺黄金坑副图指标,不带未来函数信号收盘后不漂移下载

    供大家操盘参考使用:同花顺黄金坑副图指标,不带未来函数信号收盘后不漂移下载

    时间:2020-05-20 12:24:01 阅读:1918 编辑:

    供大家操盘参考使用:同花顺黄金坑副图指标,不带未来函数信号收盘后不漂移源码下载:

     黄金坑 (同花顺指标 副图 源码 实测图)
     

     指标不带未来函数,信号收盘后不漂移,无时间限制,为操盘参考使用,使用时还需多加总结。指标是死的,股市是活的,各种不确定性较大,一切买卖和盈亏与指标无关~风险自负!
     

     请注意:本指标适用于同花顺软件,其它软件请谨慎使用。

     RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

    RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;

    短线:SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLOR00FF00;

    中线:SMA(RSV2,5,1)+2*STD(CLOSE,37),colorred;

    RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

    长线:SMA(RSV3,5,1),coloryellow;

    看底:STICKLINE(中线<15,中线,15,6,0),COLORF00FF0;

    黄金坑:STICKLINE(短线<20 AND 中线<20 AND 长线<20,MAX(长线,MAX(短线,中线)),20,8,0),COLOR00CCFF;

    看顶:STICKLINE(中线>85,85,中线,6,0),COLORFFF000;

    DRAWICON(CROSS(长线,15),中线,1);

    DRAWTEXT(LonGCROSS(中线,20,15),20,'追涨');

    DRAWTEXT(CROSS(短线,长线)AND 长线<18 AND 长线>REF(长线,1)OR CROSS(长线,5),20,'千载难逢');

    中线2:=-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40));

    底:DRAWTEXT(CROSS(中线2,-90) AND (长线<中线 AND 长线>REF(长线,1)OR 短线<20 AND 中线<20 AND 长线<20),长线,'底'),COLORFF00FF;

    IF(COUNT(CROSS(中线2,-90),12)=3,30,5);

    IF(COUNT(CROSS(-5,中线2),12)=3 OR COUNT(CROSS(-15,中线2),6)=3,70,100);

    粘合星:DRAWTEXT(ABS(短线-中线)<2 AND 短线>REF(短线,1) ,短线,'机会');
     

    供大家操盘参考使用:同花顺黄金坑副图指标,不带未来函数信号收盘后不漂移

    供大家操盘参考使用:同花顺黄金坑副图指标,不带未来函数信号收盘后不漂移

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。