• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 短线买卖——用短线斜率赚钱副图指标下载

    短线买卖——用短线斜率赚钱副图指标下载

    时间:2020-05-20 08:49:01 阅读:843 编辑:

    短线买卖——用短线斜率赚钱副图指标

     N:=5;

    M1:=3;

    M2:=3;

    ZG:=MA(HIGH,5);

    ZD:=MA(LOW,5);

    YG:=MA(HIGH,5);

    YD:=MA(LOW,12);

    ZJ:=MA(CLOSE,5);

    YJ:=MA(CLOSE,12);

    RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

    涨:SMA(RSV,M1,1),LINETHICK2;

    心:SMA(涨,M2,1),LINETHICK2;

    跌:3*心-2*涨,LINETHICK2;

    MID:=MA(涨,10);//www.CHNmoney.com

    CMSS:=1.03*SQRT(MA(POW((涨-MID),2),10));

    DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*400;

    DEA:=EMA(DIFF,9),COLORFFFF00;

    LC:=REF(CLOSE,1);

    RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

    AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

    VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

    VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

    VARD:=BARSCOUNT(CLOSE);

    控盘:=SMA(RSV,M1,1),LINETHICK1;;

    STICKLINE(控盘<0,控盘,0,3,0),colorFFAA00;

    STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3,0),colorred;

    STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,3,1),colorgreen;

    BT2:=CROSS(涨,跌) AND 涨<-10;

    买:IF((CROSS(涨,跌) AND 涨<-10),1,0),LINETHICK1,COLORC87800;
     

    短线买卖——用短线斜率赚钱副图指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。