• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 永不过时堪称抓涨停法宝的多空杀多诱空判断主图指标下载

    永不过时堪称抓涨停法宝的多空杀多诱空判断主图指标下载

    时间:2020-05-19 21:31:01 阅读:2310 编辑:

    永不过时堪称抓涨停法宝的多空杀多诱空判断主图指标源码下载:

     BOLL:=MA(CLOSE,25);

    上:BOLL + 2*STD(CLOSE,25),CROSSDOT,coloryellow;

    下:BOLL-2*STD(CLOSE,25),CROSSDOT,colorgreen;

    diff50:=EMA(CLOSE,11)-EMA(CLOSE,23);

    dea50:=EMA(diff50,9);

    MACD:=(diff50-dea50)*2;

    涨:=IF(1.5*(diff50-dea50)>REF(1.5*(diff50-dea50),1),MACD,0);

    跌:=IF(1.5*(diff50-dea50)<REF(1.5*(diff50-dea50),1),MACD,0);

    缩头:=IF(1.5*(diff50-dea50)>0 AND REF(1.5*(diff50-dea50),

    1)>REF(1.5*(diff50-dea50),2) AND 1.5*(diff50-dea50)

    <REF(1.5*(diff50-dea50),1),1,0);//www.CHNmoney.com

    缩脚:=IF(1.5*(diff50-dea50)<0 AND REF(1.5*(diff50-dea50),

    1)<REF(1.5*(diff50-dea50),2) AND 1.5*(diff50-dea50)

    >REF(1.5*(diff50-dea50),1),1,0);

    杀多:=IF(1.5*(diff50-dea50)<0 AND REF(1.5*(diff50-dea50),

    1)>REF(1.5*(diff50-dea50),2) AND 1.5*(diff50-dea50)

    <REF(1.5*(diff50-dea50),1),1,0);

    诱空:=IF(1.5*(diff50-dea50)>0 AND REF(1.5*(diff50-dea50),

    1)<REF(1.5*(diff50-dea50),2) AND 1.5*(diff50-dea50)

    >REF(1.5*(diff50-dea50),1),1,0);

    阻力:=IF(CROSS(C,MA(C,20)) OR CROSS(C,MA(C,60)),1,0);

    DRAWTEXT(杀多,H*1.005,'逃'),colorff00ff;

    DRAWTEXT( 缩头,H*1.005,'卖'),coloryellow;

    DRAWTEXT(诱空,L,'洗'),colorred;

    DRAWTEXT( 缩脚,L,'买'),colorff00ff;
     

    永不过时堪称抓涨停法宝的多空杀多诱空判断主图指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。