• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 稳健洗盘结束买主图下载

    稳健洗盘结束买主图下载

    时间:2020-05-19 19:39:01 阅读:536 编辑:

    稳健洗盘结束买主图源码下载:

     DIFF:=EMA(CLOSE,12)-EMA(CLOSE,9);

    DEA :=EMA(DIFF,6);

    EMA250:MA(C,250),colorred;

    EMA6:MA(C,6),colorred,LINETHICK2;

    EMA18:MA(C,18),coloryellow;

    EMA55:MA(C,55),COLORFF00FF;

    EMA144:MA(C,144),colorgreen;

    EMA288:MA(C,288),colorblue;

    买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;

    买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);

    中线买入:=COUNT(CLOSE<EMA18,5)=4 AND CLOSE/EMA18>1.004

    AND CROSS(CLOSE,EMA18) AND EMA18>=REF(EMA18,1);

    DRAWTEXT(中线买入,LOW*0.95,' 中线买入'),colorred;

    STICKLINE(买进条件,O,C,10,0),colorffffff,LAYER1;

    STICKLINE(买进条件,O,C,8,0),colorffffff,LAYER1;

    STICKLINE(买进条件,O,C,4,0),colorffffff,LAYER1;

    STICKLINE(买进条件,H,L,0.5,0),colorffffff,LAYER1;

    VL:=REF(LOW,1);

    VAR12:=(SMA(ABS(LOW-VL),13,

    1))/(SMA(MAX(LOW-VL,0),13,1))*100;

    VAR14:=MA(VAR12,13);

    VAR15:=LLV(LOW,34);

    VAR18:=EMA(IF(LOW<=VAR15,VAR14,0),3);

    加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;

    加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);

    VAR110:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,

    54)-LLV(LOW,54))*100,7,1),5,1);

    VAR111:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,

    54)-LLV(LOW,54))*100,7,1)*16.18-VAR110*10.9;

    T:=FILTER(IF(VAR111<=VAR110 AND VAR18>REF(VAR18,1),VAR18*8,0),20);

    STICKLINE(加码条件,O,C,10,0),color00ffff,LAYER1;

    STICKLINE(加码条件,O,C,8,0),color00ffff,LAYER1;

    STICKLINE(加码条件,O,C,4,0),color00ffff,LAYER1;

    STICKLINE(加码条件,H,L,0.5,0),color00ffff,LAYER1;

    DRAWTEXT(T,LOW-0.4,'←洗盘结束'),COLORFF00FF;

    DRAWTEXT(T,LOW-0.2,'|'),COLORFF00FF;

    VAR21:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

    VAR22:=SMA(VAR21,3,1);

    VAR23:=SMA(VAR22,3,1);

    VAR24:=SMA(VAR23,3,1);

    VAR25:=CROSS(VAR23,VAR24) AND VAR23<20;

    ZDF:=(C-REF(C,1))/REF(C,1)*100;

    DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.1,'←抄底'),colorred;

    DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.2,'|'),colorred;

    VAR29:=CROSS(VAR24,VAR23) AND VAR23>80;

    STICKLINE(ZDF>9.8,O,C,10,1),COLOR0000ff,LAYER1;

    STICKLINE(ZDF>9.8,O,C,8,1),COLOR0000ff,LAYER1;

    STICKLINE(ZDF>9.8,O,C,4,1),COLOR0000ff,LAYER1;

    STICKLINE(ZDF<-9.8,O,C,10,1),COLOR00ff00,LAYER1;

    STICKLINE(ZDF<-9.8,O,C,8,1),COLOR00ff00,LAYER1;

    STICKLINE(ZDF<-9.8,O,C,4,1),COLOR00ff00,LAYER1;

    DRAWTEXT(FILTER(VAR29,5)=1,HIGH+0.4,'←逃顶'),colorblue;

    WWWCHNMONEYCOM:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

    DRAWTEXT(FILTER(VAR29,5)=1,HIGH+0.2,'|'),colorblue;
     

    稳健洗盘结束买主图

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。