• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 量化收阴买主升主图下载

    量化收阴买主升主图下载

    时间:2020-05-19 17:33:01 阅读:2086 编辑:

    量化收阴买主升主图源码下载:

     M2:=EMA(C,2);

    Q:=EMA(VOL,13);

    Y:=EMA(AMOUNT,13);

    M18:=EMA(C,18);

    A:=MAX(MA(C,60),MA(C,120));

    E:=MAX(MA(C,45),MA(C,90));

    J:=MAX(MA(C,30),MA(C,60));

    DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));

    做空95:HHV((HIGH+LOW+OPEN+2*CLOSE)/5+H-L,5),colorblue;

    做空68:HHV((HIGH+LOW+OPEN+2*CLOSE)/5*2-L,5),colorred;

    FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));

    FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);

    平衡点:LLV((HIGH+LOW+OPEN+2*CLOSE)/5,3),colorgray,DOTLINE;

    做多68:LLV((HIGH+LOW+OPEN+2*CLOSE)/5*2-H,8),colorgreen;

    做多95:LLV((HIGH+LOW+OPEN+2*CLOSE)/5-H+L,8),colorfaabec;

    趋势:IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),COLORWHITE,LINETHICK2;

    年线:=EMA(C,250);

    LA:=趋势-(EMA(C,3)-趋势);

    S:=((Y /Q) / 100);

    反线:EMA((年线-(EMA(C,3)-年线)),5),LINETHICK2,COLORBLUE;

    IF(趋势=FS,趋势,趋势),COLORWHITE,LINETHICK3;

    追涨:EMA(COST(81),10),COLORRED,LINETHICK2;

    牛熊线:EMA(COST(27),120),DOTLINE;

    F:=100*(C-REF(C,1))/REF(C,1);

    做空68: HHV((HIGH+LOW+OPEN+2*CLOSE)/5*2-L,5),COLORRED,DOTLINE;

    平衡点: LLV((HIGH+LOW+OPEN+2*CLOSE)/5,3),COLORGRAY,DOTLINE;

    今小昨:=IF(C<REF(O,1) AND f<0,1,0);

    p1:=今小昨;

    今小前:=IF(C<REF(O,2) AND f<0,1,0);

    p2:=今小前;

    XG:=CROSS(做空68,牛熊线);

    DRAWTEXT(XG,L*0.99,'主'),COLOR00FF00;

    DRAWTEXT(XG,L*0.96,'升'),COLOR00FF00;

    DRAWTEXT(XG,L*0.93,'浪'),COLOR00FF00;

    STICKLINE(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,OPEN,CLOSE,6,0),colormagenta;

    STICKLINE(P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0,OPEN,CLOSE,3,0),colorgreen;

    买:=IF(CROSS(M18,M2),5,0* 10000),COLORFF00FF,LINETHICK2;

    RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;

    WWWCHNMONEYCOM:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

    VARB2:=(RSVV/2+22)*1;

    X:=(((CLOSE -S) / S) * 100);

    收阴买:=买 AND XQ ,STICK,COLORYELLOW,LINETHICK3;

    DRAWTEXT(收阴买,L*0.950,'收'),COLORYELLOW;

    DRAWTEXT(收阴买,L*0.920,'阴'),COLORYELLOW;

    DRAWTEXT(收阴买,L*0.890,'买'),COLORYELLOW;
     

    量化收阴买主升主图

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。