• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 散资底预警备钱吸筹操盘下载

    散资底预警备钱吸筹操盘下载

    时间:2020-05-19 16:31:01 阅读:2208 编辑:

    散资底预警备钱吸筹操盘源码下载:

     VBR1:=1;

    DRAWGBK(V>1,STRIP(RGB(168,0,66),RGB(0,18,55),0));

    VAR1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*(100)+50;

    VAR2:=EMA(VAR1,9);

    VAR3:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;

    VARN1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;

    VARN2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

    VARN3:=SMA(SMA(VARN2,3,1),3,1)/28.57;

    VARN4:EMA(VARN3,5),COLORFFCCCC,POINTDOT;

    VAR4:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);

    VAR5:=SMA(VAR4,13,8);

    VAR6:=SMA(VAR3,21,8);

    VAR7:=MA(CLOSE,80)-(MA(CLOSE,10))/(7);

    VAR8:=EMA(CLOSE,5);

    VAR9:=MA((LLV(CLOSE,9))*(1.1),14);

    VAR10:=(2)*(VAR9)-VAR8-(CLOSE)*(0.1);

    套牢筹码:SMA(VARN1,3,1)/28.57,COLORFF00FF,LINETHICK2;

    VAR11:=IF(((VAR8-VAR10)*(5)>0),(POW((VAR8-VAR10)*(5),

    2))/(10),(((-1))*(POW((VAR8-VAR10)*(5),2)))/(10));

    VAR12:=IF((VAR11>0),VAR11-0,12);

    VAR13:=((SMA(MAX(CLOSE-REF(CLOSE,2),0),

    7,1))/(SMA(ABS(CLOSE-REF(CLOSE,2)),7,1)))*(100);

    操盘:3*VARN3-2*VARN4,colorred,POINTDOT;

    强弱分界:1.75,COLORFFCC66,POINTDOT;

    底:0,colorwhite,POINTDOT;

    散资:=CEILING(SMA(VAR5,13,8));

    顶预警:3.2,COLOR00DD00,POINTDOT;

    底预警:0.3,COLOR0099FF,POINTDOT;

    顶:3.5,colorred,POINTDOT;

    VBR5:=LLV(LOW,75);

    VBR6:=HHV(HIGH,75);

    VBR7:=(VBR6-VBR5)/(100);

    VBR8:=SMA((CLOSE-VBR5)/(VBR7),20,1);

    STICKLINE(操盘>VARN4,操盘,VARN4,6,0),colorred;

    STICKLINE(操盘<VARN4,VARN4,操盘,6,0),COLOR00DD00;

    STICKLINE(操盘>顶预警,操盘,顶预警,6,0),coloryellow;

    STICKLINE(操盘>顶,操盘,顶,6,0),COLOR00DD00;

    STICKLINE(操盘<底预警,操盘,底预警,6,0),COLORFF00FF;

    STICKLINE(操盘<底,操盘,底,6,0),COLORFFCC66;

    VBRA:=(3)*(VBR8)-(2)*(SMA(VBR8,15,1));

    庄家:=(100-VBRA)*(VBR1);

    IF((散资-VAR6<(-65)),1,6),CoLorFF00FF;

    IF((散资-VAR6>85),95,100),CoLorF0F000;

    A1:=CROSS(操盘,VARN3) AND VARN3<2.1 AND C>O;

    STICKLINE(A1,0,0.90,6,0),coloryellow;

    A2:=CROSS(操盘,VARN3) AND VARN3>2.2;

    操盘线1:=MA((3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,

    27)))*(100),5,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,

    27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1)),5);

    主力:=MA((((-100))*(HHV(HIGH,34)-CLOSE))/(HHV(HIGH,34)-LLV(LOW,34))+100,5);

    STICKLINE(FILTER(((散资<REF(散资,1)) AND (散资>75) OR CROSS

    (散资,操盘线1) AND (散资<REF(散资,1))

    AND (操盘线1>60)),5),100,60,3,1),CoLorFFFF00;

    STICKLINE(FILTER((CROSS(散资,VAR12) AND (散资<REF(散资,

    2)) AND (CLOSE>REF(CLOSE,1)) OR (散资>REF(散资,1)) AND (散资<35)

    AND (CLOSE>REF(CLOSE,1))),5),5,50,3,1),CoLor0000FF;

    VARQ2:=((2)*(CLOSE)+HIGH+LOW+OPEN)/(5);

    VARQ3:=LLV(LOW,34);

    VARQ4:=HHV(HIGH,34);

    底部吸筹指标:=((CLOSE-MA(CLOSE,40))/(MA(CLOSE,40)))*(100);

    长趋势:=EMA(((VARQ2-VARQ3)/(VARQ4-VARQ3))*(100),13);

    V3:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)))*(100);

    操盘线2:=SMA(V3,2,1);

    V5:=SMA(操盘线2,2,1);

    WWWCHNMONEYCOM:=DMA(CLOSE,(VOL)/(SUM(VOL,21)));

    STICKLINE(CROSS(操盘线1,10),0,58,6,0),CoLor3366FF;

    抄底:IF((操盘线2>REF(操盘线2,1)) AND (REF(操盘线2,1)<REF(操盘线2,

    2)) AND (操盘线2<23),18,0),Linethick2,CoLor00FFFF;

    IF((操盘线2>REF(操盘线2,1)) AND CROSS(操盘线2,V5) AND (V5<50),8,0),CoLor0000FF;

    IF((操盘线2<REF(操盘线2,1)) AND (REF(操盘线2,1)>REF(操盘线2,

    2)) AND (操盘线2>77),88,100),Linethick2,CoLor00FF00;

    DRAWTEXT(IF(CROSS(操盘线1,10),100,0),68,'抄底'),CoLorFF0000;

    DRAWTEXT(IF(CROSS(10,操盘线1),1,0),10,'$备钱'),CoLor33FFCC;

    DRAWTEXT(CROSS(底部吸筹指标,(-24)),80,'抄底'),CoLor008000;

    STICKLINE(CROSS(底部吸筹指标,(-24)),0,40,6,0),CoLor008000;

    DRAWICON(A2,VARN3,1);

    拐点:=EMA((HIGH+LOW+OPEN+(CLOSE)*(2))/(5),3);

    散户:散资,Linethick1,CoLor0011FF;

    机构:主力,Linethick2,CoLorFF0000;

    坐庄:庄家,Linethick2,CoLor008000;

    DRAWTEXT(a1,1.40,'买'),coloryellow;
     

    散资底预警备钱吸筹操盘

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。