• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 天元启动冲破阻力回升主图下载

    天元启动冲破阻力回升主图下载

    时间:2020-05-04 18:49:01 阅读:2165 编辑:

    天元启动冲破阻力回升主图源码下载:

    N:=10;

    N1:=17;

    M3:=22;

    MA5:MA(C,5),coloryellow;

    MA10:MA(CLOSE,10),COLORFF00FF;

    MA30:MA(C,30),colorred,LINETHICK2;

    CG:MA((LOW+HIGH+CLOSE*2)/4,n),colorred,linethick2;

    FL:HHV(CG,3),colorgreen,POINTDOT;

    FS:IF(CG<FL,(CG-(FL-CG)),FL),colorgreen;

    跌:IF(MA(CLOSE,30)<=REF(MA(CLOSE,30),1),

    MA(CLOSE,30),DRAWNULL),colorgreen,LINETHICK2;

    MA60:MA(CLOSE,60),COLORFFCC66;

    FL1:HHV(CG,5),colorgreen,POINTDOT;

    FS1:IF(CG<FL1,(CG-(FL1-CG)),FL1),colorgreen;

    GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

    GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));

    FL2:HHV(CG,7),colorgreen,POINTDOT;

    FS2:IF(CG<FL2,(CG-(FL2-CG)),FL2),colorgreen;

    GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));

    GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

    FL3:HHV(CG,9),colorFFABA3,linethick2;

    FS3:IF(CG<FL3,(CG-(FL3-CG)),FL3),colorFFABA3,linethick2;

    BAIJIN1:=BARSLAST(CROSS(30,GJTJ1))<2 AND BARSLAST(CROSS(GJTJ1,50))<2;

    BAIJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;

    BAIJIN3:=GJTJ1>60 AND GJTJ4>70;

    zlzc1:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.618));

    zlzc2:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.5));

    HUANGJIN1:=BARSLAST(CROSS(50,GJTJ1))<3 AND BARSLAST(CROSS(GJTJ1,50))<3;

    HUANGJIN2:=BARSLAST(CROSS(GJTJ4,GJTJ1))<2 AND GJTJ1>GJTJ4;

    zlzc3:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.382));

    XG:=BARSLAST(CROSS(GJTJ4,GJTJ1))<5 AND GJTJ1>GJTJ4;

    DRAWTEXT(COUNT(XG,3)=1 AND XG AND C>MA(C,20),L-0.02,'启动回升'),colorred;

    天元启动冲破阻力回升主图

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。