• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > BOLL指标 > 均线BOLL指标下载 同花顺均线

    均线BOLL指标下载 同花顺均线

    时间:2020-10-12 10:58:48 阅读:2654 编辑:

    IF (k<=0)

    RETURN 0;

    MA$1:MA(CLOSE, N1);

    IF (k<=1)

    RETURN 0;

    MA$2:MA(CLOSE, N2);

    IF (k<=2)

    RETURN 0;

    IF(C>MA$1,MA$1,DRAWNULL),colorgreen,LINETHICK2;

    MA$3:MA(CLOSE, N3);colorred;

    MID : MA(CLOSE,N),DOTLINE,colorgreen;

    UPPER: MID + 2*P*STD(CLOSE,N),DOTLINE,COLOR667E8B;

    LOWER: MID - 2*P*STD(CLOSE,N),DOTLINE,COLOR667E8B;

    涨停:=(C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1));

    STICKLINE(涨停,O,C,6,0),coloryellow;

    跌停:=(REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/REF(C,1));

    STICKLINE(跌停,O,C,6,0),colorligreen;

    上三一:IF(C>O,(C-(C-O)/3),(O-(O-C)/3)),colormagenta,NODRAW;

    二一位:O+(C-O)*0.5,colorred,NODRAW;

    下三一:IF(C>O,(O+(C-O)/3),(C+(O-C)/3)),colormagenta,NODRAW;

    STICKLINE(C<O AND C<(MONEY/VOL) AND (MONEY/VOL)>REF(C,1),O,C,2,0),colorred;

    STICKLINE(C>O AND C>(MONEY/VOL) AND (MONEY/VOL)<REF(C,1),O,C,2,0),colorcyan;

    中K:=ABS(C-O)/O>3.3/100;

    大K:=ABS(C-O)/O>=6.6/100;

    STICKLINE(大K,上三一,上三一,5,0),colorred;

    STICKLINE(中K,二一位,二一位,8,0),colorred;

    STICKLINE(大K,下三一,下三一,5,0),colorred;

    DRAWICON(CROSS(MA$1,MA$2),MA$1,1);

    DRAWICON(CROSS(MA$2,MA$1),MA$2,2);

    IF(C>MA$1,MA$1,DRAWNULL),colorgreen,LINETHICK2;

    IF(C<MA$2,MA$2,DRAWNULL),DOTLINE,colorblue,LINETHICK2;

    VAR3:=MID;

    上升:IF(VAR3>REF(VAR3,3),VAR3,DRAWNULL),colorgreen,LINETHICK2;

    下降:IF(VAR3<=REF(VAR3,3),VAR3,DRAWNULL),DOTLINE,COLOR667E8B;

    FD:=(CLOSE-OPEN)/REF(CLOSE,1)*100;

    STICKLINE(FD>3.33 AND FD<=6.66,CLOSE,OPEN,1,0),COLOR4080FF;

    STICKLINE(FD>6.66,CLOSE,OPEN,1,0),COLOR0000FF;

    STICKLINE(FD<-3.33 AND FD>=-6.66,CLOSE,OPEN,1,0),COLORFF8000;

    STICKLINE(FD<-6.66,CLOSE,OPEN,1,0),COLOR008000;

    VAR1:=HIGH<REF(LOW,1) ;

    DRAWTEXT(VAR1=1,H*1.01,'←下');

    VAR2:=LOW>REF(HIGH,1);

    DRAWTEXT(VAR2=1,L*0.99,'←上');


    nmousewheel="return bbimg(this);" onload="return imgzoom(this,700);" onclick="javascript:window.open(this.src);" alt="均线BOLL" />

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。