• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 双线交叉突击下载

    双线交叉突击下载

    时间:2020-05-19 09:50:01 阅读:1940 编辑:

    双线交叉突击源码下载:

     VAR1:=1;

    VUR0:=(((((2 * OPEN) + HIGH) + LOW) + (3 * CLOSE)) / 7);

    VAR3:=LLV(HIGH,240);

    VAR4:=100*(CLOSE-VAR3)/VAR3*VAR1;

    VAR5:=REF(LLV(CLOSE,480),1)*VAR1;

    VUR1:=(CAPITAL * VUR0);

    VUR2:=(SMA(AMOUNT,10,1) / 1000);

    VUR3:=MA((CLOSE * 3),5);

    VAR6:=REF(HHV(CLOSE,480),1)*VAR1;

    VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5)*VAR1;

    VAR8:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100*VAR1;

    VAR9:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100*VAR1;

    VUR4:=((((VUR2 * (CLOSE * 3)) / VUR3) * 1) / 10);

    VUR5:=((((VUR2 * (OPEN * 3)) / VUR3) * 1) / 10);

    VUR6:=((((VUR2 * (HIGH * 3)) / VUR3) * 1) / 10);

    VUR7:=((((VUR2 * (LOW * 3)) / VUR3) * 1) / 10);

    VARA:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100*VAR1;

    VARB:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100*VAR1;

    VARC:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4*VAR1;

    VARD:=IF(VARC>23.16,VARC,0)*VAR1;

    VARE:=VARC<1*VAR1;

    VARF:=VARD*VAR1;

    VUR8:=(((((2 * VUR5) + VUR6) + VUR7) + (3 * VUR4)) / 7);

    VUR9:=EMA(DMA(EMA(VUR4,2),(SUM(VOL,1) * VUR8)),2);

    VAR10:=VAR4<0 AND VAR7<0;

    VAR11:=1;

    VAR12:=(HIGH+LOW+CLOSE*2)/4*VAR11;

    VAR13:=EMA(VAR12,21);

    VAR14:=STD(VAR12,21);

    VAR15:=((VAR12-VAR13)/VAR14*100+200)/4*VAR11;

    VURA:=EMA((VUR1 - VUR9),1);

    VU1:=IF((VURA > REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);

    VU2:=IF((VURA < REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);

    VAR16:=(EMA(VAR15,89)-25)*1.56*VAR11;

    VAR17:=EMA(VAR16,5)*1.22*VAR11;

    VAR18:=EMA(VAR17,3)*VAR11;

    VAR19:=3*VAR17-2*VAR18*VAR11;

    VU3:=SUM(VU1,15);

    VU4:=EMA(VU3,10);

    VU5:=REF(VU4,1);

    VU6:=EMA(CLOSE,13);

    VAR1A:=IF(CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18) AND CROSS(VAR17,VAR18),1,0);

    VAR1B:=IF(CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19) AND CROSS(VAR18,VAR17),1,0);

    买点: IF(FILTER(VAR8=0 AND VARE AND VAR10 AND VAR1A,5)=1,10,0);

    卖点: IF(FILTER(VAR8=100 AND VARF AND VAR1B,5)=1,10,0);

    VU7:=(VU6 < REF(VU6,1));

    VU8:=(VU7 AND (VU4 > VU5));

    VU9:=(SUM(VU2,21) * (0 - 1));

    VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*VAR1;

    VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89)*VAR1;

    VAR1E:=EMA(VAR1D,30)*VAR1;

    VAR1F:=2*(VAR1D-VAR1E)*10*VAR1;

    VUA:=EMA(EMA(VU9,5),8);

    VUB:=REF(VUA,1);

    VUC:=EMA(CLOSE,3);

    VUD:=(VUC > REF(VUC,1));

    VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2)*VAR1;

    VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

    VAR22:=EMA(VAR21*0.97,3)*VAR1;

    VAR23:=(HIGH+LOW+CLOSE)/3*VAR1;

    VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14))*VAR1;

    VAR25:=IF(YEAR<2080 AND VAR1F>1,VAR20,0)/45*VAR1;

    VUE:=(VUC < REF(VUC,1));

    VUF:=((VU4 > VU5) AND VUD);

    VUG:=((VU4 > VU5) AND VUE);

    VUH:=((VU6 > REF(VU6,1)) AND (VUA > VUB));

    拉升资金: VAR25,colorred;

    VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);

    VAR27:=EMA(VAR26,100);

    VAR28:=2*(VAR26-VAR27);

    VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);

    VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

    WWWCHNMONEYCOM:=LLV(CLOSE,115);

    VAR2B:=EMA(VAR2A*0.97,3);

    VAR2C:=(HIGH+LOW+CLOSE)/3;

    VUN:=IF(VU8,VUR0,0);

    VUK:=IF(VUH,((VUR0 + HIGH) / 2),0);

    VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));

    主力资金: IF(YEAR<2080 AND VAR28>1,VAR29,0)*5;
     

    双线交叉突击

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。