• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 智勇攻可破大胜退可守下载

    智勇攻可破大胜退可守下载

    时间:2020-05-18 19:27:01 阅读:730 编辑:

    智勇攻可破大胜退可守源码下载:

     F:=100*(C-REF(C,1))/REF(C,1);

    今小昨:=IF(C<REF(O,1) AND F<0,1,0);

    S1:=今小昨;

    今小前:=IF(C<REF(O,2) AND F<0,1,0),LINETHICK0;

    S2:=今小前;//www.CHNmoney.com

    A1:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,

    1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ,3),1));

    A2:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,

    1)=1 AND CROSS(ZIG(3,5) ,REF(ZIG(3 ,5),1));

    A3:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,

    1)=1 AND CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1));

    STICKLINE(A1 AND A2 ,0,3,3,0);colorgreen;

    STICKLINE(A1 AND A2 ,0,1,3,0);colorblue;

    STICKLINE(A1 AND A2 AND A3,0,5,3,0);coloryellow;

    STICKLINE(A1 AND A2 AND A3,0,3,3,0);COLORFF00FF;

    STICKLINE(A1 AND A2 AND A3,0,1,3,0);colorblue;

    DRAWTEXT(A3=1,4.8,'长攻!'),coloryellow;

    智勇出击: ZIG(3,6)>REF(ZIG(3,6),1)AND REF(ZIG(3,

    6),1)<REF(ZIG(3,6),2),colorwhite,LINETHICK2;

    DRAWTEXT(智勇出击=1,0.8,'突袭!'),colorwhite;

    小获且退: ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,

    10),1)>REF(ZIG(3,10),2),coloryellow,LINETHICK2;

    DRAWTEXT(小获且退=1,1.3,'退!'),coloryellow;

    VAR3:=PEAKBARS(2,15,1)<10;

    VAR5:=IF(VAR3=1,2,0);

    顶:= IF(VAR5=2,2,0);

    大胜且归:IF(顶>REF(顶,1),

    2,0),colorred,LINETHICK2;

    DRAWTEXT(大胜且归=2,2,'撤!'),colorred;
     

    智勇攻可破大胜退可守

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。