• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 组合赚钱法副图附实测图且源码亦没未来公式下载

    组合赚钱法副图附实测图且源码亦没未来公式下载

    时间:2020-05-17 20:59:01 阅读:2057 编辑:

    组合赚钱法副图附实测图且源码亦没未来公式

    主升浪要选者零轴上方的股,即要出红柱,大方向上涨的股先确定!

    短线斜率指标  金叉为短线开涨,死叉短线开跌,要卖出!

    多空指标,当多方金叉股价拉升了!空方死叉股价大跌了!

    你能看出中粮科技已经要主升浪线上即将金叉要变红柱了,因为短线斜率已经金叉开始涨了。

    主升浪如果在金叉将开启新一轮上涨!

    主力散户多空线:

    主力:=(CLOSE*2+HIGH+LOW+O)/4;

    散户:=EMA(主力,11)-EMA(主力,22);

    量比:=EMA(散户,5);

    多方主力:2*(散户-量比)*5,LINETHICK1;

    MAV:=(C*2+H+L)/4;

    SK:=EMA(MAV,13)-EMA(MAV,34);SD:=EMA(SK,5);

    空方主力:(-2*(SK-SD))*3.8,LINETHICK1;

    中轴:0,colorblue;

    STKNAME,coloryellow;

    VAR1:=EMA(CLOSE,5)-EMA(CLOSE,10);

    VAR2:=EMA(VAR1,22);

    VAR3:=2*(VAR1-VAR2);

    STICKLINE(VAR3<REF(VAR3,

    1) AND VAR3>0,0,VAR3,8,1),colorcyan;

    STICKLINE(VAR3>=REF(VAR3,

    1)AND VAR3>0,0,VAR3,8,0),colorred;

    STICKLINE(VAR3>REF(VAR3,

    1)AND VAR3<0,0,VAR3,8,0),colormagenta;

    STICKLINE(VAR3<=REF(VAR3,

    1)AND VAR3<0,0,VAR3,8,1),colorgreen;

    短线抓牛股:

    N:=5;

    M1:=3;

    M2:=3;

    ZG:=MA(HIGH,5);

    ZD:=MA(LOW,5);

    YG:=MA(HIGH,5);

    YD:=MA(LOW,12);

    ZJ:=MA(CLOSE,5);

    YJ:=MA(CLOSE,12);

    RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

    涨:SMA(RSV,M1,1),LINETHICK2;

    心:SMA(涨,M2,1),LINETHICK2;

    跌:3*心-2*涨,LINETHICK2;

    MID:=MA(涨,10);

    CMSS:=1.03*SQRT(MA(POW((涨-MID),2),10));

    DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*400;

    DEA:=EMA(DIFF,9),COLORFFFF00;

    LC:=REF(CLOSE,1);

    RSI1:=SMA(MAX(CLOSE-LC,0),6,

    1)/SMA(ABS(CLOSE-LC),6,1)*100;

    AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

    VARB:=SMA(MAX(CLOSE-LC,0),

    7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

    VARC:=SMA(MAX(CLOSE-LC,0),13,

    1)/SMA(ABS(CLOSE-LC),13,1)*100;

    VARD:=BARSCOUNT(CLOSE);

    控盘:=SMA(RSV,M1,1),LINETHICK1;;

    STICKLINE(控盘<0,控盘,0,3,0),colorFFAA00;

    STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3,0),colorred;

    STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,3,1),colorgreen;

    BT2:=CROSS(涨,跌) AND 涨<-10;

    买:IF((CROSS(涨,跌) AND 涨<-10),1,0),LINETHICK1,COLORC87800;

    主升浪:

    N1:=9;

    N2:=5;

    MTM:=C-REF(C,1);

    主力:100*EMA(EMA(MTM,N1),

    N1)/EMA(EMA(ABS(MTM),N1),N1);

    空方:MA(主力,N2);

    DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*400;

    DEA:=EMA(DIFF,9),COLORFFFF00;

    LC:=REF(CLOSE,1);

    RSI1:=SMA(MAX(CLOSE-LC,0),

    6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

    AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

    VARB:=SMA(MAX(CLOSE-LC,0),

    7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

    VARC:=SMA(MAX(CLOSE-LC,0),

    13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

    VARD:=BARSCOUNT(CLOSE);

    控盘:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);

    STICKLINE(控盘<0,控盘,0,3,0),COLORFFAA00;

    STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3,0),colorred;

    STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,3,1),colorgreen;

    BT2:=CROSS(主力,空方) AND 主力<-10;

    买:IF((CROSS(主力,空方) AND 主力<-10),1,0),LINETHICK1,COLORC87800;

    STKNAME,coloryellow;

    VAR1:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);

    VAR2:=EMA(VAR1,22);

    VAR3:=2*(VAR1-VAR2);

    主力获利:EMA(100*(C-LLV(LOW,34))/(HHV(H,

    34)-LLV(LOW,34)),3), colormagenta,LINETHICK1;

    组合赚钱法副图附实测图且源码亦没未来公式

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。