• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 九牛底部滑头抄底下载

    九牛底部滑头抄底下载

    时间:2020-05-04 16:44:01 阅读:1336 编辑:

    九牛底部滑头抄底源码下载:

    VARC:=LOW;

    VARD:=REF(LOW,1);

    A1:=DATE <= 9070615;

    A2:=(100*(CLOSE-(MA(CLOSE,30))))/(MA(CLOSE,30));

    VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),3,1)*100;

    VARF:=MA(VARE/10,3);

    A3:=100-((90*((HHV(HIGH,20))-CLOSE))/((HHV(HIGH,20))-(LLV(LOW,20))));

    A4:=100-(MA(((100*((HHV(HIGH,6))-CLOSE))/((HHV(HIGH,6))-(LLV(LOW,6)))),28));

    A5:=MA(A4,6);

    VAR10:=LLV(LOW,30);

    VAR11:=HHV(VARF,30);

    红持股:IF((A3 < A5),A5,A3),colorred;

    绿持币:IF((A3 > A5),A5,A3),colorgreen;

    光头就买:MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),3);

    强弱:(A5),LINETHICK1,coloryellow;

    VAR1B:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

    VAR2B:=SMA(ABS(LOW-VAR1B),13,1)/SMA(MAX(LOW-VAR1B,0),10,1);

    VAR3B:=EMA(VAR2B,10);

    A14:=EMA(CLOSE,8);

    A15:=EMA(A14,20);

    A16:=CROSS(A14,A15);

    A17:=A14<(EMA(CLOSE,120));

    VAR4B:=LLV(LOW,33);

    VAR5B:=EMA(IF(LOW<=VAR4B,VAR3B,0),3)*3;

    大波黑马起步:((A16 AND A17)*75)*A1,LINETHICK2,coloryellow;

    主力进场:IF(VAR5B>REF(VAR5B,1),VAR5B,0),colorred,LINETHICK6;

    A18:=SUM((IF((CLOSE>(REF(CLOSE,1))),VOL,(IF((CLOSE<(REF(CLOSE,1))),(0-VOL),0)))),0);

    A19:=SUMBARS(VOL,CAPITAL);

    STICKLINE(VAR5B>REF(VAR5B,1),0,VAR5B,3,0 ),colorred;

    洗盘:IF(VAR5B<REF(VAR5B,1),VAR5B,0),colorgreen;

    A20:=(IF((CLOSE>(LLV(CLOSE,A19))),1,-1))*(IF((A18>(LLV(A18,A19))),1,-1));

    A21:=IF((A20 = -1),1,0);//www.CHNmoney.com

    VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

    VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

    A22:=(COUNT((A21 = 1),8)) > 2;

    A23:=((SUM(AMOUNT,13))/((AMOUNT/VOL)/100))/100;

    VAR3:=EMA(VAR2,10);

    VAR4:=LLV(LOW,33);

    A24:=DMA((((((3*HIGH)+LOW)+OPEN)+(2*CLOSE))/7),(VOL/A23));

    A25:=(((CLOSE-A24)/A24)*100)<-15;

    VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

    STICKLINE(VAR5>REF(VAR5,1),0,VAR5,6,0 ),colorgreen;

    STICKLINE(VAR5<REF(VAR5,1),0,VAR5,6,0),colorred;

    A26:=((CLOSE-(MIN(((REF(CLOSE,5))*0.865),((REF(CLOSE,21))*0.772))))/CLOSE)<0.05;

    A27:=REF(LOW,1);

    找主力吸筹提款:(VAR5>REF(VAR5,4))AND C>REF(C,1),COLORFFFF00;

    A28:=((SMA(ABS((LOW-A27)),3,1))/(SMA((MAX((LOW-A27),0)),3,1)))*100;

    A29:=EMA((IF((CLOSE * 1.2),(A28 * 10),(A28 / 10))),3);

    VAR2C:=(HIGH+LOW+CLOSE*2)/4;

    VAR3C:=EMA(VAR2C,7);

    VAR4C:=STD(VAR2C,7);

    A30:=LLV(LOW,38);

    A31:=HHV(A29,38);

    VAR5C:=(VAR2C-VAR3C)*100/VAR4;

    VAR6C:=EMA(VAR5C,3);

    A32:=IF((LLV(LOW,90)),1,0);

    A33:=((EMA((IF((LOW <= A30),((A29 + (A31 * 2)) / 2),0)),3)) / 618) * A32;

    GT:(EMA(VAR6C,5)+100)/2-3,COLORFF00FF;

    MM:HHV(GT,3),COLORFF3333;

    (STICKLINE(A33,0,A33,6,1)) ,colorblue;

    AAA:=AMOUNT/VOL/100;

    底部必买:(IF(((A25 AND A26) AND A22),60,0))*A1;

    九牛底部滑头抄底

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。