• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 轻狂小牛高手走四方下载

    轻狂小牛高手走四方下载

    时间:2020-05-04 15:48:01 阅读:2015 编辑:

    轻狂小牛高手走四方源码下载:

    N:=6;

    M:=9;

    A1:=1;

    A2:=(3);

    AAA:=REF(CLOSE,1);

    VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

    VAR2:=LLV(LOW,21);

    VAR3:=HHV(HIGH,21);

    SK:EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);

    SD:EMA(0.667*REF(SK,1)+0.333*SK,4);

    多方能量:2*(SK-SD)*3.8;

    空方能量:(-2)*(SK-SD)*3.8;

    VAR4:=IF(CROSS(SD,SK) AND SK>=60,60,76);

    VAR5:=IF(CROSS(SK,20) OR CROSS(SK,SD) AND SK>20,20,5);

    BBB:=SMA(MAX(CLOSE-AAA,0),5,1)/SMA(ABS(CLOSE-AAA),5,1)*1000;

    买进:VAR5;//www.CHNmoney.com

    卖出:VAR4;

    DRAWTEXT(CROSS(空方能量,SK),空方能量,'');

    高抛:80,POINTDOT;

    低吸:20,POINTDOT;

    强弱:50,POINTDOT;

    HHH:=BBB-LLV(BBB,10);

    DRAWTEXT(CROSS(SK,空方能量),SK,'');

    VAR6:=LLV(LOW,55);

    VAR7:=HHV(HIGH,34);

    A3:=(((2*CLOSE)+HIGH)+LOW)/4;

    A4:=LLV(LOW,36);

    SS:=(MA(HHH,2)*3+HHH*13)/16;

    VAR8:=EMA((VAR1-VAR6)/(VAR7-VAR6)*100,3);

    VAR9:=(SK+VAR8)/2;

    A5:=HHV(HIGH,36);

    A6:=EMA((((A3-A4)/(A5-A4))*100),10);

    VARA:=EMA(0.667*REF(VAR8,1)+0.333*SK,2);

    VARB:=EMA(VAR9,5);

    A7:=(EMA(((0.667*(REF(A6,1)))+(0.333*A6)),2))*A1;

    VARC:=EMA(0.667*REF(VARB,1)+0.333*VARB,2);

    IF(VARB>=40,20,0);

    决策线:(EMA(A7,A2))*A1,colorred;

    短线买点:=IF(SS>13,MA(SS,2),SS)/6;

    短线出击:IF(CROSS(短线买点,1) AND (短线买点<30),66,0),colorwhite,LINETHICK2;

    轻狂小牛高手走四方

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。