• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 底部断底快拉狠买下载

    底部断底快拉狠买下载

    时间:2020-05-04 14:39:01 阅读:716 编辑:

    底部断底快拉狠买源码下载:

    M3:=32;

    VAR2:=TROUGHBARS(3,15,1)<10;

    VAR3:=PEAKBARS(3,15,1)<10;

    短趋势:((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,

    27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,

    27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),colorred;

    VARD2:=(2*CLOSE+HIGH+LOW+OPEN)/5;

    VARD3:=LLV(LOW,34);

    VARD4:=HHV(HIGH,34);

    VAR4:=IF(VAR2=1,50,0);

    VAR5:=IF(VAR3=1,50,0);

    长趋势:EMA((VARD2-VARD3)/(VARD4-VARD3)*100,13),COLOR00FF00;

    判断底:SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;

    底部:=IF(VAR4=50,10,0);//www.CHNmoney.com

    VARD5:=CROSS(短趋势,长趋势)AND 长趋势<25;

    底部:STICKLINE(短趋势<10 AND 判断底>0,0,30,6,1),coloryellow;

    STICKLINE(VARD5,0,50,8,0) ,colorred;

    能量:0,coloryellow,LINETHICK2;

    DRAWICON(VARD5 AND 判断底>0,60,1);

    DRAWTEXT(COUNT(短趋势<10 AND 判断底>0,8) AND VARD5,50,'抄底');

    狠买:IF(底部=10 AND REF(底部,1)=10 AND REF(底部,

    2)=0,50,0),COLOR0000CC,LINETHICK2;

    DRAWTEXT(CROSS(短趋势,长趋势)AND 长趋势>25 AND 长趋势>REF(长趋势,1),50,'快拉');

    底部断底快拉狠买

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。