• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 擒牛得力天机助手下载

    擒牛得力天机助手下载

    时间:2020-05-04 13:38:02 阅读:813 编辑:

    擒牛得力天机助手源码下载:

    A:70;

    B:90;

    MA5:=MA(CLOSE,5);

    MA15:=MA(CLOSE,15);

    MA30:=MA(CLOSE,30);

    MA60:=MA(CLOSE,60);

    VA1:=HHV(HIGH,12)-LLV(LOW,26);

    VA2:=HHV(HIGH,9)-CLOSE;

    波段线:5*SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,

    5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,

    5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,

    27)-LLV(LOW,27))*100,5,1),3,1),2,1),NODRAW;

    VA3:=CLOSE-LLV(LOW,9);

    VA4:=VA2/VA1*100-70;

    趁火打劫:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,

    27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,

    27)-LLV(LOW,27))*100,5,1),3,1),NODRAW;

    DRAWBAND(波段线,RGB(150,030,030),趁火打劫,RGB(20,150,20));

    VA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

    VA6:=(2*CLOSE+HIGH+LOW)/4;

    IF(波段线>=趁火打劫,波段线,DRAWNULL),colorlimagenta,LINETHICK2;

    IF(波段线<趁火打劫,波段线,DRAWNULL),colorgreen,LINETHICK2;

    M1:=EMA(MA(波段线,5),3);

    VA7:=SMA(VA3/VA1*100,3,1);

    VA8:=LLV(LOW,34);

    STICKLINE(波段线>100 AND 波段线>=M1,波段线,100,3,1),COLORF0F000;

    STICKLINE(波段线<0 AND 波段线<=M1,波段线,0,3,1),colorligray;

    VA9:=SMA(VA7,3,1)-SMA(VA4,9,1);

    VARA:=IF(VA9>100,VA9-100,0);

    VARB:=HHV(HIGH,34);

    底部买:=LLV(波段线,2)=LLV(波段线,8);

    买进:=IF(CROSS(波段线,REF(波段线+0.01,1)) AND 底部买 AND 波段线<0,20,0);

    STICKLINE(波段线<0 AND 波段线<M1,买进,0,1,0),COLORFF6699;

    VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);

    VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);

    VARE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,

    1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;

    VARF:=MA(VARE,3);

    VAR1:=REF(LOW,1);

    VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;

    VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);

    生命线:EMA(VARD,1),COLORFF00FF;

    VAR4:=LLV(LOW,38);//www.CHNmoney.com

    VAR5:=HHV(VAR3,38);

    VAR6:=IF(LLV(LOW,90),1,0);

    VARG1:=HHV(HIGH,9)-LLV(LOW,9);

    VARG2:=HHV(HIGH,9)-CLOSE;

    VARG3:=CLOSE-LLV(LOW,9);

    VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;

    VAR71:=IF(VAR7>=100,100,VAR7);

    VARG4:=((VARG2)/(VARG1))*(100)-70;

    VARG5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);

    主力吸货:VAR71,COLOR0000FF;

    STICKLINE(VAR71,0,VAR71,6,0),COLOR0000FF;

    STICKLINE(VAR71,0,VAR71,5,0),COLOR6600FF;

    VARG6:=((2)*(CLOSE)+HIGH+LOW)/(4);

    VARG7:=SMA(((VARG3)/(VARG1))*(100),3,1);

    VARG8:=LLV(LOW,34);

    STICKLINE(VAR71,0,VAR71,4,0),COLORBB00FF;

    STICKLINE(VAR71,0,VAR71,3,0),COLORFF00FF;

    STICKLINE(VAR71,0,VAR71,2,0),COLORFF33FF;

    VARG9:=SMA(VARG7,3,1)-SMA(VARG4,9,1);

    VARG10:=IF((VARG9>100),VARG9-100,0);

    VARG11:=HHV(HIGH,34);

    STICKLINE(VAR71,0,VAR71,1,0),COLORFF66FF;

    STICKLINE(VAR71,0,VAR71,0,0),COLORFF99FF;

    B1:=EMA(((VARG6-VARG8)/(VARG11-VARG8))*(100),8);

    B2:EMA(B1,5),COLORFF7000;

    离散量30:=100*(MA5-(MA15+MA30)/2)/MA30+50,COLOR00FFFF;

    离散量60:100*(MA5-(MA15+MA30+MA60)/3)/MA60+50,COLORFFAA00;

    STICKLINE(B1-B2>0,B1,B2,2,0),colorred;

    STICKLINE(B1-B2<0,B1,B2,2,0),colorgreen;

    粘合K:-3*(离散量30-离散量60)+50,colorred,LINETHICK2;

    粘合D:=EMA(粘合K,3);

    V1:=MA(C,5)=HHV(MA(C,5),20);

    V2:=MA(C,5)>MA(C,10);

    V3:=MA(V,5)>MA(V,40)*1.01;

    主升:BARSLAST(CROSS(粘合K,粘合D))*(粘合K>粘合D),colorlimagenta;

    STICKLINE(粘合K>108,105,粘合K,5,1),colorgreen;

    STICKLINE(主升,主升,主升+2,4,1),colorlimagenta;

    V4:=COUNT(MA(C,1)>REF(C,1),2)=2;

    VV:=V1 AND V2 AND V3 AND V4;

    DRAWICON(CROSS(离散量60,粘合K),离散量60*1.05,1);

    DRAWICON(CROSS(粘合K,离散量60),离散量60*0.98,2);

    A1:=EMA(CLOSE,8);

    A2:=EMA(A1,20);

    A3:=CROSS(A1,A2);

    隔岸观火:VAR5,COLOR0000FF,NODRAW;

    A4:=A1<EMA(CLOSE,120);

    A5:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,

    18))*100,21,1)-2*SMA(SMA((CLOSE-LLV(LOW,

    18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1);

    得力助手:IF(CROSS(VARC,生命线) AND VARC>VARD AND

    VARC<55 AND C>O,50,0),colorred,STICK,LINETHICK4;

    关门捉贼: IF(趁火打劫<=10,30,0),COLORFFFF00,NODRAW;

    擒贼擒王: IF(CROSS(趁火打劫,2),40,0),COLORFF0000,NODRAW;

    擒牛得力天机助手

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。