• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 进退大胜果断速退下载

    进退大胜果断速退下载

    时间:2020-05-04 09:42:01 阅读:1801 编辑:

    进退大胜果断速退源码下载:

    M3:=27;

    Var1:=(CLOSE*2+HIGH+LOW)/4;

    F:=100*(C-REF(C,1))/REF(C,1);

    s:=EMA(Var1,13)-EMA(Var1,21);

    今小昨:=IF(C<REF(O,1) AND F<0,1,0);

    D:=EMA(s,2);

    S1:=今小昨;

    今小前:=IF(C<REF(O,2) AND F<0,1,0),LINETHICK0;

    S2:=今小前;

    差: 2*(s-D)*3.8*10;

    参考:EMA(差,2);

    A1:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,

    1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ,3),1));

    A2:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,

    1)=1 AND CROSS(ZIG(3,5) ,REF(ZIG(3 ,5),1));

    A3:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,

    1)=1 AND CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1));

    X:0;//www.CHNmoney.com

    STICKLINE(A1 AND A2 ,0,1,3,0),colorblue;

    STICKLINE(A1 AND A2 AND A3,0,2,3,0),coloryellow;

    DRAWTEXT(差>REF(差,1) AND REF(差,1)<REF(差,2),REF(差,1),''),colorred;

    DRAWTEXT(差>REF(差,1) AND REF(差,1)<REF(差,2)AND 差<参考 ,REF(差,1),''),coloryellow;

    STICKLINE(A1 AND A2 AND A3,0,2,3,0),COLORFF00FF;

    STICKLINE(A1 AND A2 AND A3,0,1,3,0),colorblue;

    DRAWTEXT(差<REF(差,1) AND REF(差,1)>REF(差,2)AND 差<参考 ,REF(差,1),''),colorblue;

    速进必赚: ZIG(3,6)>REF(ZIG(3,6),1)AND REF(ZIG(3,

    6),1)<REF(ZIG(3,6),2),colorwhite,LINETHICK1;

    DRAWTEXT(速进必赚=1,1.8,'可进!'),colorwhite;

    STICKLINE(差>REF(差,1) AND REF(差,1)<REF(差,2),0,REF(差,1),4,0),colorred;

    小获必撤: ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,

    10),1)>REF(ZIG(3,10),2),coloryellow,LINETHICK1;

    DRAWTEXT(小获必撤=1,1.2,'清仓!'),colorred;

    STICKLINE(差<REF(差,1) AND REF(差,1)>REF(差,2),0,REF(差,1),4,0),colorblue;

    进退大胜果断速退

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。