• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 主力拉升筹码参与抄底建仓下载

    主力拉升筹码参与抄底建仓下载

    时间:2020-05-03 21:35:01 阅读:1014 编辑:

    主力拉升筹码参与抄底建仓源码下载:

    N2:=22;

    M1:=17;

    VARW2:=1/WINNER(CLOSE);

    VARW3:=MA(CLOSE,13);

    VAR1:=EMA(HHV(HIGH,500),21);

    VAR2:=EMA(HHV(HIGH,250),21);

    VARW4:=100-ABS((CLOSE-VARW3)/VARW3*100);

    VARW5:=LLV(LOW,75);

    VARW6:=HHV(HIGH,75);

    VAR3:=EMA(HHV(HIGH,90),21);

    VAR4:=EMA(LLV(LOW,500),21);

    VARW7:=(VARW6-VARW5)/100;

    VARW8:=SMA((CLOSE-VARW5)/VARW7,20,1);

    VARW9:=SMA((OPEN-VARW5)/VARW7,20,1);

    VAR5:=EMA(LLV(LOW,250),21);

    VAR6:=EMA(LLV(LOW,90),21);

    VARWA:=3*VARW8-2*SMA(VARW8,15,1);

    VARWB:=3*VARW9-2*SMA(VARW9,15,1);

    VARWC:=100-VARWB;

    主力仓位: (100-VARWA),colorred,LINETHICK3;

    VARWE:=REF(LOW,1)*0.9;

    VARWF:=LOW*0.9;

    VARW10:=(VARWF*VOL+VARWE*(CAPITAL-VOL))/CAPITAL;

    VARW11:=EMA(VARW10,30);

    VARW12:=CLOSE-REF(CLOSE,1);

    VARW13:=MAX(VARW12,0);

    VARW14:=ABS(VARW12);

    VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);

    VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);

    VARW15:=SMA(VARW13,7,1)/SMA(VARW14,7,1)*100;

    VARW16:=SMA(VARW13,13,1)/SMA(VARW14,13,1)*100;

    VARW17:=BARSCOUNT(CLOSE);

    VARW18:=SMA(MAX(VARW12,0),6,1)/SMA(ABS(VARW12),6,1)*100;

    VARW19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

    VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);

    VARW1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

    VARW1B:=SMA((SMA(VARW1A,4,1)-50)*2,3,1);

    VARW1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

    VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);

    VARB:=REF(LOW,1);//www.CHNmoney.com

    VARW1D:=SMA(VARW1C,4,1);

    VARW1E:=SMA(VARW1D,3,1);

    VARW1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

    VARW20:=VARW18<=25 AND VARW19<-95 AND VARW1F>20 AND VARW1B<-30 AND VARW1E<30

    AND VARW11-CLOSE>=-0.25 AND VARW15<22 AND VARW16<28 AND VARW17>50;

    VARW21:=(HIGH+LOW+CLOSE)/3;

    VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;

    VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);

    VARW22:=(VARW21-MA(VARW21,14))/(0.015*AVEDEV(VARW21,14));

    VARW23:=(VARW21-MA(VARW21,70))/(0.015*AVEDEV(VARW21,70));

    VARW24:=IF(VARW22>=150 AND VARW22<200 AND VARW23>=150 AND VARW23<200,10,0);

    VARW25:=IF(VARW22<=-150 AND VARW22>-200 AND VARW23<=-150 AND VARW23>-200,-10,VARW24);

    VARE:=LLV(LOW,30);

    VARF:=HHV(VARD,30);

    STICKLINE(VARW20,0,80,5,0),LINETHICK5,colorred;

    DRAWTEXT(CROSS(VARW20,0.5) AND COUNT(VARW20=1,10)=1,95,'主力建仓!'),LINETHICK7,colorred;

    VAR10:=IF(MA(CLOSE,58),1,0);

    天堂:100,colorblue;

    V6:=CLOSE/REF(CLOSE,3)>=1.1;

    V7:=BACKSET(V6,3);

    资金入场: EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10;

    IF(资金入场>0,资金入场,0),STICK,LINETHICK2, COLOR0000FF;

    买:IF((V7 AND COUNT(V7,3)=1),50,0),colormagenta,LINETHICK2;

    DRAWTEXT(买,50,'买 '),colormagenta;

    V10:=PEAKBARS(3,15,1)<10; V12:=IF(V10=1,50,0);

    头部:= IF(V12=50,100,0);

    今量: 资金入场;

    卖:IF(头部>REF(头部,1),50,0),colorgreen,LINETHICK2;DRAWTEXT(卖,50,'高顶出货 '),colorgreen;

    V9:=TROUGHBARS(3,15,1)<10; V11:=IF(V9=1,50,0);

    底部:= IF(V11=50,50,0);

    A1:IF(资金入场>0,今量*1.2,0),STICK,LINETHICK5, COLOR0000FF;

    A2:IF(资金入场>0,今量*0.8,0),STICK,LINETHICK5, COLOR0066FF;

    买:IF( 底部>REF(底部,1),40,0),coloryellow,LINETHICK3; DRAWTEXT(买,40,'主力抄底 '),coloryellow;

    V7:=TROUGHBARS(3,15,1)<10; V9:=IF(V7=1,50,0);

    A3:IF(资金入场>0,今量*0.6,0),STICK,LINETHICK5, COLOR0099FF;

    A4:IF(资金入场>0,今量*0.4,0) ,STICK,LINETHICK5,COLOR00CCFF;

    机构拉升筹码:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),colorlimagenta,LINETHICK2;

    主力拉升筹码参与抄底建仓

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。