• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 同花顺公式筹码绝地反击副图配有效果图及优化源码指标下载

    同花顺公式筹码绝地反击副图配有效果图及优化源码指标下载

    时间:2020-05-03 20:31:01 阅读:977 编辑:

    同花顺公式筹码绝地反击副图配有效果图及优化源码指标源码下载:

     //梦楠自用
     

     VAR1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

    VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

    VAR3:=(SMA(VAR2,3,1)-18)*1.55;

    VAR4:=SMA(VAR3,3,1);

    VAR5:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;

    VAR6:=SMA(VAR5,10,1);

    VAR7:=(EMA(SMA(VAR6,8,1),34)-25)*2.6;

    VAR8:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);

    VAR9:=POW(MA(LOW,5),2)+MA(LOW,5);

    VARA:=POW(MA(HIGH,5),2)+MA(HIGH,5);

    VARB:=((VAR8-LLV(VAR9,64))/(HHV(VARA,64)-LLV(VAR9,64))*150+65-10)/2;

    VARC:=SMA(VARB,3,1)*1.5-46;

    VARD:=SMA(VARC,3,1);

    VARE:=3*VARC-2*VARD;

    VARF:=(VAR1+VAR2+VAR5)/3;

    VAR10:=((VAR3+VAR3+VAR6+VARC)/4-15)*1.67;

    VAR11:=((VAR4+VAR4+VAR7+VARD)/4-15)*1.67;

    VAR12:=((VAR1+VAR5*2+VARF+VAR10+VAR11+VARB+VARC+VARD+VARE)/10-15)*1.67;

    VAR13:=(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5))*(-1)+0.9;

    VAR14:=(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*(-1)+0.92;

    VAR15:=(HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15))*(-1)+0.93;

    VAR16:=(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55))*(-1)+0.94;

    VAR17:=(HHV(HIGH,89)-CLOSE)/(HHV(HIGH,89)-LLV(LOW,89))*(-1)+0.95;

    VAR18:=(HHV(HIGH,120)-CLOSE)/(HHV(HIGH,120)-LLV(LOW,120))*(-1)+0.91;

    VAR19:=(HHV(HIGH,180)-CLOSE)/(HHV(HIGH,180)-LLV(LOW,180))*(-1)+0.96;

    VAR1A:=((VAR13*8+VAR14*8+VAR15*8+VAR16+VAR17+VAR18+VAR19)/28-0.1)*185;

    VAR1B:=SMA(VAR1A,3,1);

    VAR1C:=(SMA(VAR1B,8,1)-8)*1.18;

    浮动筹码: (VAR10+VAR11+VAR12+VARC+VARD+VARE+VAR1C+VAR7)/13 ;

    浮动筹码1: (VAR10+VAR11+VAR12+VARC+VARD+VARE+VAR1C+VAR7)/21 ;

    浮动筹码2: (VAR10+VAR11+VAR12+VARC+VARD+VARE+VAR1C+VAR7)/34;

    获利筹码: (VAR3+VAR6+VAR1B*2)/4 ;

    40;

    20;

    0;

    VARA1:=(CLOSE-LLV(LOW,60.13547854))/(HHV(HIGH,60.13547854)-LLV(LOW,60))*80;

    VARB1:=SMA(VARA1,7,1);

    VARC1:=SMA(VARB1,5,1);

    英雄:IF(CROSS(VARB,VARC) AND VARB<20,100,0),LINETHICK2,colorred;

    VAR2N:=LLV(LOW,3)<=LLV(LOW,60);

    VAR3N:= C>O AND (C/O>1.03 OR C>1.03*REF(C,1));

    绝地反击:IF(VAR2N AND VAR3N,90,0),coloryellow,LINETHICK2;

    VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

    VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

    VAR3:=EMA(VAR2,10);//www.CHNmoney.com

    VAR4:=LLV(LOW,33);

    VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

    VAR6:0;

    主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),colorred,NODRAW;

    STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),colorred;

    洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),colorwhite,NODRAW;

    STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),colorwhite;

    Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

    Q3:=SMA(Q2, 9, 1);

    Q4:=SMA(Q3, 3, 1);

    短期趋势:3*Q3-2*Q4,colorwhite,LINETHICK3;

    中期趋势:EMA(Q3, 3),colorred,LINETHICK3;

    DRAWTEXT(CROSS(中期趋势, 短期趋势) AND REF(短期趋势,1)>80, REF(短期趋势,3), '▼逢高派发'), COLOR00FF00,LINETHICK5;

    ▲逢低关注: DRAWTEXT(REF(CROSS(中期趋势,短期趋势),82) AND 中期趋势>1.3*短期趋势,短期趋势,'▲关注'), COLOR00FFFF, LINETHICK1;

    ▲抄底: DRAWTEXT(REF(CROSS(短期趋势,中期趋势),1) AND 短期趋势>1.3*中期趋势,中期趋势,'▲关注'),colorblue,LINETHICK1;

    VAR3:=PEAKBARS(3,5,1)<10;

    VAR5:=IF(VAR3=1,2,0);

    顶:= IF(VAR5=2,2,0);

    顶A:IF(顶>REF(顶,1),50,0),colorwhite, LINETHICK2;

    DRAWTEXT(顶A=50,45,'小 心'),COLOR00FF00;
     

    同花顺公式筹码绝地反击副图配有效果图及优化源码指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。