• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 同花顺公式顶部配合体验版副图附效果验证图和源码指标下载

    同花顺公式顶部配合体验版副图附效果验证图和源码指标下载

    时间:2020-05-10 17:26:02 阅读:652 编辑:

    同花顺公式顶部配合体验版副图附效果验证图和源码指标

     生命指数: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,

    1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

    顶:IF(生命指数>90,80,90);

    底:IF(生命指数<10,20,10);

    买入时间: IF(CROSS(生命指数,底),20,0);

    N1:=3;

    N2:=7;

    N3:=21;

    LC:=REF(CLOSE,1);

    RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

    ZB1:=RSI1<底;

    建仓:IF(CROSS(RSI1,底) ,10,0),LINETHICK1;

    DRAWICON(CROSS(RSI1,底) ,20,1);

    DRAWICON(建仓 AND 买入时间,10,1);

    ZB2:=(ZB1=0 AND RSI1<=顶);

    卖出:IF(ZB2=1 AND REF(ZB2,1)=0 AND 建仓=0,90,100),LINETHICK1;

    N1:=3;N2:=7;N3:=21;

    LC:=REF(CLOSE,1);

    RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

    VAR2:=REF(LOW,1);

    VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

    VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

    VAR5:=LLV(LOW,30);//www.CHNmoney.com

    VAR6:=HHV(VAR4,30);

    VAR7:=IF(MA(CLOSE,58),1,0);

    VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

    VAR9:=IF(VAR8>100,100,VAR8);

    STICKLINE(VAR9>-150,0,VAR9,0.3,0),  COLORFF00FF;

    底部吸筹指标:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;

    STICKLINE(CROSS(底部吸筹指标,-24),100,0,1,0),  colormagenta;

    先知:= (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;

    放量拉升:IF(CROSS(底部吸筹指标,-24),1,0), colormagenta;

    短线获利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,0,2,0),color0000FF;

    VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

    VARK2:=REVERSe(VARK1);

    VARK3:=SMA(VARK1,3,1);

    波段王:=SMA(VARK3,3,1);

    波段鬼:=SMA(波段王,2.5,1);

    趋势线:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,

    27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

    RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

    K1:=SMA(RSV9,3,1);

    DK1:=K1-REF(K1,1);

    STICKLINE( CROSS(趋势线,10),0,73,3,0), COLOR3366FF;

    DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,'抄底'),COLOR0055ff ;

    DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,'$准备钱'),coloryellow;

    DRAWTEXT(REF("KDJ.J",1)<0 AND "KDJ.J">0,50,'短买'),colorred ;

    DRAWTEXT(CROSS(底部吸筹指标,-24),80,'抄底'),COLOR0055ff ;

    RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

    短期底部:=LLV(OPEN,30);

    K:=SMA(RSV,3,1);

    D:=SMA(K,3,1);

    J:=((3 * K) - (2 * D));

    AA10:=MA(CLOSE,10);

    AA12:=MA(CLOSE,12);

    BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);

    BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);

    MA13:=MA(CLOSE,13);

    VARB:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

    VARC:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

    VARD:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

    VARE:=(((VARB + (2 * VARC)) + (3 * VARD)) / 6);

    VARF:=MA(VARE,3);

    STICKLINE((CROSS(J,0) AND (VARF <= (0 - 7))),0,88,2,0),colorblue;

    DRAWICON((CROSS(J,0) AND (VARF <= (0 - 7))),88,10);

    VARO2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;

    VARO3:=SMA(SMA(VARO2,3,1),3,1);

    VARO4:=EMA(VARO3,5);

    VARO5:=LLV(LOW,26);

    VARO6:=HHV(HIGH,34);

    VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;

    STICKLINE(CROSS(VARO4,10) AND VARO4>10,25,0,1,0),colorblue;

    建仓区: IF((VARO7<10),0,20),LINETHICK1 ,colorred;

    P_per:=(C/(SUM(C,5)/5)-1)*100;

    V_per:=(V/(SUM(V,5)/5)-1)*100;

    M_per:=V_per-P_per;

    RMA:SUM(M_per,10)/10,colorred;

    XSV:(RMA*10-REF(M_per,10)+REF(M_per,10-1))/10,colorgreen;

    STICKLINE(XSV>0,XSV,0,0),colorred;

    STICKLINE(XSV<0,0,XSV,0),colorgreen;

    CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
     

    同花顺公式顶部配合体验版副图附效果验证图和源码指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。