• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 一买就准短炒买卖方案主图下载

    一买就准短炒买卖方案主图下载

    时间:2020-05-03 19:37:01 阅读:2391 编辑:

    一买就准短炒买卖方案主图源码下载:

    VARQ2:=8;

    TYP:=(H+L+C)/3;

    MA5:MA(CLOSE,5);

    MA10:MA(CLOSE,10);

    MA20:MA(CLOSE,20);

    MA60:MA(CLOSE,60);

    买线:=ZIG(3,10);

    卖线:=MA(买线,2);

    BU:=CROSS(买线,卖线);

    SEL:=CROSS(卖线,买线);

    BB:=REF(INDEXC,1)<REF(INDEXC,2) AND REF(C,2)*0.95>=REF(C,

    1) AND REF(O,1)/REF(C,1)>=1.05 AND REF(C,1)<REF(O,

    1) AND C>O AND C/O>=1.05 AND C>REF(O,1) AND REF(VOL,1)<REF(VOL,2);

    DRAWTEXT(bu,L*0.95,'←进场'),LINETHICK2,COLOR00FFFF;

    DRAWTEXT(sel,H*1.05,'←清仓'),linethick1,color00FF00;

    STICKLINE(BB,O,C,4,0),colorred;

    STICKLINE(BB,O,H,0,0),colorred;

    STICKLINE(BB,L,C,0,0),colorred;

    DRAWTEXT(BB,L*0.95,'追!'),coloryellow;

    DRAWTEXT("X09A.T">0,L*0.99,'B'),linethick1,colorFFffff;

    DRAWTEXT("X09A.T1">0,L*0.99,'B'),linethick1,color0000ff;

    VARQ1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,

    5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);

    STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,3,0),color00AAFF;

    STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,3,0),color00DD00;

    CC:=CROSS(VARQ1,VARQ2);//www.CHNmoney.com

    DRAWTEXT(CC,L*0.95,'买!'),COLOR0099FF;

    DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),

    2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.99,1);

    DRAWICON((ZIG(3,5)=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),H,2);

    TYP1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14))<=20 AND REF(MA(C,21),1)<MA(C,21);

    TJ1:=O<MAX(REF(C,1),REF(O,1));

    VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),

    1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));

    VARD:=(ZIG(3,5)=REF(ZIG(3,5),2)) AND(REF(ZIG(3,5),2)>=REF(ZIG(3,5),3));

    V10:=PEAKBARS(3,15,1)<10;

    V12:=IF(V10=1,50,0);

    TJ2:=REF(C,1)>=MA(C,21) AND L/MA(C,21)>=1.015 AND MA(C,144)>MA(C,250) AND V<MA(V,10) AND MIN(REF(V,2),REF(V,1))>V;

    TJ3:=REF(MA(C,250),90)<REF(MA(C,144),90) AND MA(C,144)>MA(C,250) AND O>MA(C,250);

    TJ4:=MAX(REF(H,10)AND REF(H,9)AND REF(H,8)AND REF(H,7), REF(H,6));

    头部:= IF(V12=50,100,0);

    DRAWTEXT(IF(头部>REF(头部,1),H,0),H*1.02,'←减仓 '),Color007FFF,LINETHICK1;

    V9:=TROUGHBARS(3,15,1)<10;

    V11:=IF(V9=1,50,0);

    TOUJI:=TYP1 AND TJ1 AND TJ2 AND REF(C,2)/REF(O,2)<1.06 AND C/O<=1.05 AND HHV(H,

    5)/LLV(L,30)>=1.65 AND REF(H,5)/REF(L,1)>=1.15 AND REF(C,1)/REF(O,1)<=0.995 AND (L<REF(L,

    2) OR (REF(H,2)-REF(L,2))/(H-L)>=2) AND O/REF(L,1)<=1.04OR TYP1 AND TJ1 AND O/REF(L,

    1)<1.05 AND REF(L,1)/REF(O,4)<=0.85 AND REF(C,1)/REF(O,

    1)<=1.03 AND O<REF(C,1) AND HHV(H,5)/LLV(L,35)>1.35 AND V<MA(V,10);

    DRAWTEXT(IF( IF(V11=50,50,0)>REF(IF(V11=50,50,0),1),L,0),L*0.95,'↖抄底 '),colormagenta;

    VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

    VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,

    1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

    VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,

    1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

    TOUJI2:=TYP1 AND TJ1 AND TJ2 AND O/REF(L,1)<1.05 AND O/LLV(L,3)<1.1 AND REF(C,

    1)/REF(0,1)<=1.05 AND HHV(H,4)/LLV(L,16)>=1.35 AND REF(O,4)/REF(C,2)>=1.08 AND REF(C,

    2)/REF(O,2)<=0.995 AND (REF(L,2)<REF(L,3) OR (REF(H,3)-REF(L,3))/(REF(H,

    1)-REF(L,1))>=2) AND L<MIN(REF(C,1),REF(O,1)) OR TYP1 AND TJ1 AND HHV(H,10)/LLV(L,

    25)>=1.3 AND REF(C,5)<REF(H,5) AND REF(C,4)<REF(C,5) AND REF(C,3)<REF(C,

    4) AND REF(C,2)<REF(C,3) AND REF(C,1)<REF(C,2) AND L<REF(L,1) AND MA5/O<1.1;

    VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

    DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,L*0.99,'←短线进'),LINETHICK1,colorlimagenta;

    DATOUJI:=TYP1 AND TJ3 AND O<REF(C,5) AND O<=REF(C,1) AND REF(H,10)/O>=1.17 AND HHV(H,

    10)/LLV(L,30)>1.4 AND (MA(V,10)/HHV(V,10)>0.5 AND V/HHV(V,10)>0.2 AND V/HHV(V,

    10)<0.4 OR REF(V,3)>REF(V,2) AND REF(V,2)>REF(V,1)) AND REF(C,1)/REF(C,2)<=1.02;

    DATOUJI1:=TYP1 AND TJ3 AND O<REF(L,6) AND O<MIN(REF(C,5)AND REF(O,5),5);

    Var12:=(HIGH+LOW+CLOSE)/3;

    Var13:=(Var12-MA(Var12,14))/(0.015*AVEDEV(Var12,14));

    Var14:=(Var12-MA(Var12,70))/(0.015*AVEDEV(Var12,70));

    Var15:=IF(Var13>=150 AND Var13<200 AND Var14>=150 AND Var14<200,10,0);

    DRAWTEXT(TOUJI OR TOUJI2 OR DATOUJI OR DATOUJI1,L*0.98,'△'),coloryellow;

    DRAWTEXT(CROSS(MA(VOL,10),MA(VOL,20)) AND MA(VOL,5)>MA(VOL,

    10) AND L<MA(C,20) AND C>=MA(C,20),L*0.98,'量托'),colorwhite;

    Var16:=IF(Var13<=-150 AND Var13>-200 AND Var14<=-150 AND Var14>-200,-10,Var15);

    Var17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

    Var18:=100-ABS(Var17);

    Var19:=IF(Var18<90,Var18,100);

    卖出:=CROSS(90,SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100);

    DRAWTEXT(卖出,H*1.05,'短卖'),colorgreen;

    C3:=REF(C,1);

    Var1A:=IF(VarE>0,VarE,0);

    Var1B:=IF(Var14>=200 AND Var13>=150,15,IF(Var14<=-200 AND Var13<=-150,-15,Var16))+60;

    Var1C:=Var1A>48 AND Var1B>60 AND Var19<100;

    涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);

    STICKLINE(涨停,OPEN,CLOSE,2,0),colorred;

    跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);

    STICKLINE(跌停,OPEN,CLOSE,2,0),colorgreen;

    DRAWTEXT(Var1C AND COUNT(Var1C,30)=1,H*1,'←短线出'),linethick1,Color0000FF;

    W1:=C=HHV(C,20);

    W2:=BARSLAST(W1);

    W3:=IF(W2>0,REF(C,W2),REF(C,W2));

    W4:=CROSS(C,REF(W3,1));

    突破盘整:=W4 AND COUNT(W4,5)=1;

    DRAWICON(突破盘整,L-0.10,1);

    一买就准短炒买卖方案主图

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。