• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > MACD指标 > MACD小花出现红买进副图无未来函数附带截图指标下载

    MACD小花出现红买进副图无未来函数附带截图指标下载

    时间:2020-06-29 16:38:01 阅读:958 编辑:

    MACD小花出现红买进副图无未来函数附带截图指标源码下载:

     N:=9;
    NN:=89;
    最高:=ConST(HHV(H,NN));
    最低:=ConST(LLV(L,NN));
    RCC:=最高*0.9-(最高-最低);
    RCC1:=最高-(最高-最低)/2;
    RHL:=RCC;
    HLMAX:=最高;
    HLMIN:=最低;
    HLMN1:=(HLMAX+HLMIN)/2;
    HLMN2:=HLMAX-HLMIN;
    HLMN3:=(100-0)/2*1.3;
    HLMN4:=(100-0)/1*1.3;
    DIFF1:= EMA(C,3) - EMA(C,13);
    DEA1 := EMA(DIFF1,9);
    MACD1:= 2*(DIFF1-DEA1)*10;
    DIFF2:= EMA(C,5) - EMA(C,26);
    DEA2 := EMA(DIFF2,9);
    MACD2:= 2*(DIFF2-DEA2)*10;
    DIFF3:= EMA(C,7) - EMA(C,89);
    DEA3 := EMA(DIFF3,21);
    MACD3:= 2*(DIFF3-DEA3)*10;
    DRAWBAND(MACD3,RGB(58,158,0),0,RGB(100,100,100));
    DRAWBAND(MACD2,RGB(25,125,0),0,RGB(85,85,85));
    DRAWBAND(MACD1,RGB(0,100,0),0,RGB(65,65,65));
    DRAWBAND(IF(MACD3>=1,-ABS(MACD3)*0.6,0),RGB(35,35,35),0,RGB(35,35,35));
    DRAWBAND(IF(MACD1>=1,-ABS(MACD1)*0.6,0),RGB(15,15,15),0,RGB(15,15,15));
    STICKLINE(C>0,0,10,6,0),COLORE5C3EA;
    STICKLINE(C>0,0,-5,6,0),COLORF6B06C;
    STICKLINE(MACD3>=0,0,MACD3,5,0),COLOR009E3A;
    STICKLINE(MACD3<0,0,-MACD3,5,0),COLOR646464;
    STICKLINE(MACD2>=0,0,MACD2,5,0),COLOR007D19;
    STICKLINE(MACD2<0,0,-MACD2,5,0),COLOR555555;
    STICKLINE(MACD1>=0,0,MACD1,5,0),COLOR006400;
    STICKLINE(MACD1<0,0,-MACD1,5,0),COLOR414141;
    STICKLINE(MACD3,0,-ABS(MACD3)*0.6,5,0),COLOR232323;
    STICKLINE(MACD1,0,-ABS(MACD1)*0.6,5,0),COLOR0F0F0F;
    X1:=MA(LLV(C,8)*1.1,13);
    X2:=MA(HHV(C,21)*0.9,13);
    X3:=MA(LLV(INDEXC,8)*1.1,13);
    X4:=MA(HHV(INDEXC,21)*0.9,13);
    资金进出:3*(MA(C,2)-(X1+X2)/2-(X1+X2)/2*((X3+X4)/2-EMA(INDEXC,3))/((X3+X4)/2)),COLORSTICK;
    STICKLINE(资金进出<0,资金进出,0,0.01,0),COLORCYAN;
    STICKLINE(资金进出>=0,资金进出,0,0.01,0),COLORFF8BFF;
    红持:=(SMA(CLOSE,2,1)-EMA(LLV((CLOSE+LOW)/2,10),21))/MA(LLV((CLOSE+LOW)/2,10),21)*25,COLORRED;
    白减:=(SMA(CLOSE,4,1)-EMA(LLV((CLOSE+LOW)/2,10),21))/MA(LLV((CLOSE+LOW)/2,10),21)*25,COLORFFFFFF;
    STICKLINE(红持<白减,红持,白减,3,0),COLORWHITE;
    STICKLINE(红持>白减,红持,白减,3,0),COLORRED;
    DRAWBAND(红持,RGB(255,0,0),白减,RGB(255,251,240));
    WWWCHNMONEYCOM:IF(MACD1>=0 AND REF(MACD1,1)<0,1/(N+2)+RCC1,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF33FF;
    IF(MACD1>=0 AND REF(MACD1,1)<0,1/N+RCC1,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;
     

    MACD小花出现红买进副图无未来函数附带截图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。