• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 极为方便指导持股持币的史上最神奇全面计算系统合适买卖点副图指标下载

    极为方便指导持股持币的史上最神奇全面计算系统合适买卖点副图指标下载

    时间:2020-06-29 15:37:01 阅读:1515 编辑:

    极为方便指导持股持币的史上最神奇全面计算系统合适买卖点副图指标源码下载:

     N:=11;
    RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
    LC:=REF(C,1);
    CCI背:=IF(LLV(CCI,2)>LLV(CCI,7) AND LLV(L,2)<=LLV(L,7) AND HHV(H,10)>MA(CLOSE,60),1,0),COLORWHITE;
    A1:=BARSLAST(REF(CROSS("MACD.DIF"(12,26,9),"MACD.DEA"(12,26,9)),1));
    B1:=REF(C,A1+1)>C &&
    REF("MACD.DIF"(12,26,9),A1+1)<"MACD.DIF"(12,26,9) && CROSS ("MACD.DIF"(12,26,9),"MACD.DEA"(12,26,9));
    C1:=BARSLAST(REF(CROSS("MACD.DEA"(12,26,9),"MACD.DIF"(12,26,9)),1));
    D1:=REF(C,C1+1)<C AND REF("MACD.DIF"(12,26,9),C1+1)>"MACD.DIF"(12,26,9) AND CROSS ("MACD.DEA"(12,26,9),"MACD.DIF"(12,26,9));
    DRAWTEXT(D1,50,'M'),COLORWHITE;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    KL:=CROSS(J,0);
    WRSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
    RL:=CROSS(WRSI,20);
    WVR := SUM((IF(CLOSE>OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)/SUM((IF(CLOSE<OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)*100;
    BIAS买:= CROSS(-6,(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100);
    BIAS卖:=CROSS(BIAS,6);
    买入:= CROSS(-6,(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100);
    PSY买:= CROSS(10,PSY(12,1));
    VR买:= CROSS(70,WVR);
    MID :=MA(CLOSE,20);
    LOWER:=MID-2*STD(CLOSE,20);
    布林买:=CROSS(CLOSE,LOWER);
    WROC:=ROC(12,6);
    变动速率买:=CROSS(WROC,0);
    TR:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);
    HD :=HIGH-REF(HIGH,1);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    LD :=REF(LOW,1)-LOW;
    PDM:=SUM(IF(HD>0&&HD>LD,HD,0),14);
    MDM:=SUM(IF(LD>0&&LD>HD,LD,0),14);
    PDI:=PDM*100/TR;
    MDI:=MDM*100/TR;
    趋向买:=CROSS(PDI,MDI);
    WRSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    WK:=SMA(WRSV,3,1);
    DN:=SMA(WK,3,1);
    KD买:=CROSS(WK,DN)&&WK<20;
    WMTM:=MTM;
    MTM买:=CROSS(WMTM,0);
    MTM卖:=CROSS(0,WMTM);
    KH:=CROSS(100,J);
    RH:=CROSS(80,WRSI);
    UPPER:=MID+2*STD(CLOSE,20);
    布林卖:=CROSS(CLOSE,UPPER);
    变动速率卖:=CROSS(0,WROC);
    MYPSY:=PSY(12,1);
    心理线卖:=CROSS(MYPSY,85);
    INDEX:=CCI(14);
    商品路径卖:=CROSS(INDEX,100);
    VR容量比率卖:=CROSS(WVR,250);
    趋向卖:=CROSS(MDI,PDI);
    KD卖:=CROSS(DN,WK)&&WK>80;
    STICKLINE(CURRBARSCOUNT=1 ,110,-10,4,0),COLOR333344;
    DRAWTEXT(CCI背 AND REF(CCI,1)<-150 AND C>O,100,'C'),COLORYELLOW;
    DRAWTEXT(KL,100,'K'),COLORFF00FF;
    DRAWTEXT(KD买,90,'KD'),COLORFF00FF;
    DRAWTEXT(趋向买,80,' D'),COLORFF00FF;
    DRAWTEXT(RL,70,'R'),COLORFF00FF;
    DRAWTEXT(布林买,60,' BL'),COLORFF00FF;
    DRAWTEXT(B1,50,'M'),COLORFF00FF;
    DRAWTEXT(BIAS买,40,' BA'),COLORFF00FF;
    DRAWTEXT(PSY买,30,' P'),COLORFF00FF;
    DRAWTEXT(MTM买,20,' MT'),COLORFF00FF;
    DRAWTEXT(VR买,10,' V'),COLORFF00FF;
    DRAWTEXT(变动速率买,0,' RC'),COLORFF00FF;
    DRAWTEXT(商品路径卖,100,'C'),COLORGREEN;
    DRAWTEXT(KH,100,'K'),COLORGREEN;
    DRAWTEXT(KD卖,90,'KD'),COLORGREEN;
    DRAWTEXT(趋向卖,80,' D'),COLORGREEN;
    DRAWTEXT(RH,70,'R'),COLORGREEN;
    DRAWTEXT(布林卖,60,'BL'),COLORGREEN;
    DRAWTEXT(D1,50,'M'),COLORGREEN;
    DRAWTEXT(BIAS卖,40,'BA'),COLORGREEN;
    DRAWTEXT(心理线卖,30,' P'),COLORGREEN;
    DRAWTEXT(MTM卖,20,' MT'),COLORGREEN;
    DRAWTEXT(VR容量比率卖,10,' V'),COLORGREEN;
    DRAWTEXT(变动速率卖,0,' RC'),COLORGREEN;
    STICKLINE(CURRBARSCOUNT=56 ,110,-10,60,0),COLOR333344;
    DRAWTEXT(CURRBARSCOUNT=59,100,'C=CCI K=KDJ'),COLORGREEN;
    DRAWTEXT(CURRBARSCOUNT=59,90,'KD 随机指标'),COLORGREEN;
    DRAWTEXT(CURRBARSCOUNT=59,80,'D=DMI 趋向指标'),COLORGREEN;
    DRAWTEXT(CURRBARSCOUNT=59,70,'R=RSI 相对强弱'),COLORGREEN;
    DRAWTEXT(CURRBARSCOUNT=59,60,'BL=BOLL 布林指标'),COLORGREEN;
    DRAWTEXT(CURRBARSCOUNT=59,50,'M=MACD 平滑异同平均'),COLORGREEN;
    DRAWTEXT(CURRBARSCOUNT=59,40,'BA=BIAS 乖离率指标 '),COLORGREEN;
    DRAWTEXT(CURRBARSCOUNT=59,30,'P=PSY 心理线指标 '),COLORGREEN;
    DRAWTEXT(CURRBARSCOUNT=59,20,'MT=MTM 动量线指标'),COLORGREEN;
    DRAWTEXT(CURRBARSCOUNT=59,10,'V=VR 容量比率指标'),COLORGREEN;
    DRAWTEXT(CURRBARSCOUNT=59,0,'RC=ROC 变动速率指标 '),COLORGREEN;
     

    极为方便指导持股持币的史上最神奇全面计算系统合适买卖点副图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。