• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 运用双针探底来抓强势股的通达信周线二次穿越买牛股选股公式下载

    运用双针探底来抓强势股的通达信周线二次穿越买牛股选股公式下载

    时间:2020-06-19 14:43:01 阅读:2632 编辑:

    运用双针探底来抓强势股的通达信周线二次穿越买牛股第一股票公式网源码下载:

     DIFF:=EMA(C,12)-EMA(C,26);
    DEA:=EMA(DIFF,9);
    T:=BARSLAST(DEA<0);
    DD1:=COUNT(CROSS(DIFF,DEA),T)>=1 AND CROSS(DIFF,DEA) ;
    DD2:=V>REF(MA(V,5),1)*1.5;
    DD3:=(C/REF(C,1)-1)*100;
    轴上第一金叉:=CROSS(DIFF,DEA) AND DEA>-1.0 AND
    DEA<0.5 AND CLOSE>REF(CLOSE,1);
    空中加油:=DD1 AND DD2 AND DD3>3 OR 轴上第一金叉;
    十四线向上:=MA(C,14)>REF(MA(C,14),1) ;
    KK8:=12.05;{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    流通盘:=CAPITAL/1000000<=KK8;
    去创业板:=IF(CODELIKE('300'),0,1);
    去停牌:=DYNAINFO(17)>0;
    D22:=IF(NAMELIKE('S'),0,1);
    D33:=IF(NAMELIKE('*'),0,1);
    去ST:=D22 AND D33 AND 去创业板 AND 去停牌 AND 流通盘 AND 十四线向上;
    统计5日:=COUNT(V/REF(V,1)>=2,5)=2;
    EXP7:=EMA(CLOSE,7),LINETHICK2;
    EXP14:=EMA(CLOSE,14),LINETHICK2;
    EXP38:=EMA(CLOSE,38),LINETHICK2;
    EXP72:=EMA(CLOSE,72),LINETHICK2;
    EXP89:=EMA(CLOSE,89),LINETHICK2;
    DF:=C/REF(C,1);
    收阳线:= CLOSE>OPEN AND C>O
    AND DYNAINFO(23)-DYNAINFO(22);
    P:=2;
    两次倍量:= REF(VOL,4)/REF(VOL,5)>P;
    满足条件:= 收阳线 AND 两次倍量;
    近2日存在:=EVERY(V>REF(V,1) AND C/REF(C,1)>1.05,2)
    OR EVERY(V>REF(V,1) AND C/REF(C,1)>1.05,3);
    完美多头排列:=EXP7>EXP14 AND EXP14>EXP38 AND EXP38>EXP72 AND EXP72>EXP89;
    买人条件:=EXP7>=EXP14 OR EXP7>=EXP89 OR CROSS(DF,EXP14) OR DF>=EXP14 AND 空中加油;
    完美买点:=CROSS(EXP7,EXP14) OR CROSS(EXP7,EXP38) OR CROSS(EXP7,EXP72);
    完美买点 OR 买人条件 OR 完美多头排列 AND 统计5日 AND 去ST AND 满足条件 ;
     

    运用双针探底来抓强势股的通达信周线二次穿越买牛股第一股票公式网

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。