• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 底部买点主图附实效图无未来且有加密指标下载

    底部买点主图附实效图无未来且有加密指标下载

    时间:2020-06-15 08:49:01 阅读:2641 编辑:

    底部买点主图附实效图无未来且有加密指标源码下载:

     AA:=BARSCOUNT(C);
    AH:=HHV(H,200);
    AL:=LLV(L,200);
    A0:=(AH-AL)/40;
    B1:=L-A0;
    MA5:MA(C,5);
    MA6:=MA(C,6);
    MA10:MA(C,10);
    MA20:MA(C,20);
    VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
    VAR12:=(HIGH+LOW+CLOSE)/3;
    VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
    VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
    VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
    VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);
    VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
    VAR18:=100-ABS(VAR17);
    VAR19:=IF(VAR18<90,VAR18,100);
    A2:=REF(MA20,1);
    STICKLINE((AA+0)/34=FLOOR((AA+0)/34),B1,B1-1.5*A0,2,0),COLORF00FF0;
    DRAWTEXT((AA+0)/34=FLOOR((AA+0)/34),B1-1*A0,'要变盘'),COLORF00FF0;
    VAR2S:=(2*CLOSE+HIGH+LOW)/4;
    VAR3S:=IF(YEAR>=2099 AND MONTH>2,0,1);
    VAR4S:=LLV(LOW,5); VAR5S:=HHV(HIGH,4);
    J1:=(MA20-A2)/A2*100;
    MJ1:=MA(J1,3);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    MA30:MA(C,30);
    MA60:MA(C,60);
    MA120:MA(C,120);
    VAR1A:=IF(VARE>0,VARE,0);
    VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;
    VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
    乖离2:=(MA20-MA30)/MA30*100;
    VAR1:=IF(BETWEEN(乖离2,-2,5),2,0);
    散户:=EMA((VAR2S-VAR4S)/(VAR5S-VAR4S)*100,4)*VAR3S;
    庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3S;
    DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.05,''),COLORRED;
    MAX1:=MAX(MA20,MA30);
    MAX2:=MAX(MAX1,MA60);
    MIN9:=MIN(MA20,MA30);
    MIN2:=MIN(MIN9,MA60);
    K1:=(MAX2/MIN2-1)*100;
    VAR2:=IF(K1<=8,1,0);
    BBB1:=MA(C,1);
    B2:=SMA(SMA(SMA(BBB1,2,1),2,1),2,1),COLORRED;
    SMA2:=MA(B2,2);
    VARB1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
    VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
    买:DRAWTEXT(CROSS(VARB1,VAR3) AND B2>SMA2,(LOW * 0.97),'←绝买点'),COLORRED;
    上火车轨:=MA20>MA30 AND MA20>REF(MA20,1) AND MA30>REF(MA30,1) AND MA20-MA30>REF((MA20-MA30),1) ;
    STICKLINE(上火车轨,MA20,MA30,0,0),COLORRED;
    神枪手:=DRAWTEXT(FILTER(上火车轨 AND "MACD.DIF"<0.15 AND "MACD.DIF">REF("MACD.DIF",1) AND MA(V,60)>REF(MA(V,60),1) AND MA(V,5)>MA(V,10) AND J1>REF(J1,1) AND
    ( L<=MA20 AND C>MA20 OR (CROSS(MA5,MA20)) ),5),L*0.98,'←神枪手');
    神枪手选股:=FILTER(上火车轨 AND "MACD.DIF"<0.15 AND "MACD.DIF">REF("MACD.DIF",1) AND MA(V,60)>REF(MA(V,60),1) AND MA(V,5)>MA(V,10) AND J1>REF(J1,1) AND
    ( L<=MA20 AND C>MA20 OR (CROSS(MA5,MA20)) ),5);
    短线暴涨:DRAWTEXT(FILTER( (VAR1 OR VAR2) AND MA10>REF(MA10,1) AND COUNT(MA30>REF(MA30,1),3)=3 AND MA30>MA60 AND COUNT(CROSS(MA5,MA30),3) AND J1>MJ1 AND MA(V,5)>MA(V,60)
    AND MA(V,60)>REF(MA(V,60),1),5),MA60*0.99,'短线暴涨'),COLORRED;
    DRAWTEXT(CROSS("KDJ.K"(5,2,3),"KDJ.D"(5,2,3)) AND "KDJ.D"(5,2,3)<30 AND J1>MJ1 AND MA60>REF(MA60,1) AND COUNT(J1<1,3)>=1 ,L*0.995,'←买入'),COLORYELLOW;
    DRAWTEXT(CROSS("KDJ.D"(5,2,3),"KDJ.K"(5,2,3)) AND "KDJ.D"(5,2,3)>65 AND J1>=1,H*1.005,'←卖出'),COLORGREEN;
    DRAWTEXT(CROSS("KDJ.D"(18,9,6),"KDJ.K"(18,9,6)) AND "KDJ.D"(18,9,6)>60 AND "KDJ.J"(45,15,15)>90,H*1.03,'←顶'),COLORRED;
    DRAWTEXT(CROSS(MA5,MA6) AND "KDJ.K"(5,3,3)>=50 AND "KDJ.J"(5,3,3)<31 ,L*0.92,'←再买'),COLORMAGENTA;
    XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04));
    XL2:=(((CLOSE - EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100);
    XL3:=CROSS(XL2,(0 - 20));
    DRAWTEXT(FILTER(((XL1 > 0) AND LOW),5),(LOW - 0.4),'●买点');
    DRAWTEXT((XL3 > 0),(LOW - 0.2),'●绝对底部');
    X6:=REF(CLOSE,1);
    X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100);
    X8:=CROSS(79,X7);
    X9:=FILTER(X8,4);
    DRAWTEXT(X9,(HIGH * 1.02),'●出货'),COLOR9000F5;
    STICKLINE(C>1.098*REF(C,1),C,O,0,0),COLORYELLOW;
    DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,HIGH*1.02,'大笔出货'),LINETHICK1,COLORFFCC66;
    AA1:=AMOUNT/V;
    BB1:=L; CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
    DD1:=L; EE1:=V; AAA:=ConST(HHV(H,90));
    R1:=MA(CLOSE,1);
    R2:=MA(CLOSE,3);
    R3:=(MA(R2,1)*1);
    R4:=(MA(R2,3)*1);
    DRAWTEXT(CROSS(R3,R4),(LOW-0.1),''),COLORYELLOW;
    LC:=REF(CLOSE,1);
    RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
    W:=(CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
    FF:=EMA(CLOSE,3);
    MA15:=EMA(CLOSE,21);
    DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'出'),COLORGREEN;
    老鼠仓:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0;
    DRAWTEXT(老鼠仓,(LOW* 0.99),'老鼠仓'),COLOR40CCFF;
     

    底部买点主图附实效图无未来且有加密指标

    底部买点主图附实效图无未来且有加密指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。