• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > MACD指标 > 柱状上增添了红绿多空信号的MACD指标的简单运用副图指标下载

    柱状上增添了红绿多空信号的MACD指标的简单运用副图指标下载

    时间:2020-05-24 18:45:01 阅读:1665 编辑:

    柱状上增添了红绿多空信号的MACD指标的简单运用副图指标

    指标代码:
    原有MACD参数不变

    指标作用:
    柱状上增加了红绿多空信号,关注与原有DIF和DEA线的共振使用。

    代码如下:
    DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),LINETHICK2;
    DEA:EMA(DIF,MID),LINETHICK2;
    MACD:(DIF-DEA)*2,COLORSTICK;
    HA:REF(HHV(MACD,20),1),DOTLINE,COLORRED;
    LA:REF(LLV(MACD,20),1),DOTLINE,COLORGREEN;
    MED:EMA(MACD,3),COLORYELLOW;
    IF(MED>REF(MED,1),MED,DRAWNULL),COLORRED;
    IF(MED<REF(MED,1),MED,DRAWNULL),COLORGREEN;

    柱状上增添了红绿多空信号的MACD指标的简单运用副图指标

    柱状上增添了红绿多空信号的MACD指标的简单运用副图指标

    柱状上增添了红绿多空信号的MACD指标的简单运用副图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。