• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 判断看多较准且有红色标注的极品看多进场三色线主图指标下载

    判断看多较准且有红色标注的极品看多进场三色线主图指标下载

    时间:2020-05-24 15:00:01 阅读:630 编辑:

    判断看多较准且有红色标注的极品看多进场三色线主图指标

    N:=9;

    A:MA(CLOSE,32),COLORBLUE,LINETHICK2;

    B:MA(CLOSE,12),COLORRED,LINETHICK2;

    EMA3:=EMA(C,3),COLORWHITE;

    EMA5:=EMA(C,5),COLORYELLOW;

    EMA10:=EMA(C,10),COLORFF00FF;

    EMA20:=MA(C,20),COLORFFCC66;

    VAR2:=(2*CLOSE+HIGH+LOW)/4;

    VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);

    VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4);

    散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;

    庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3;

    STICKLINE(C>=A AND C>=O,C,O,7,0),COLORRED;

    STICKLINE(C>=A AND C>=O,H,L,0,0),COLORRED;

    STICKLINE(C>=A AND C<O,C,O,7,1),COLORRED;

    STICKLINE(C>=A AND C<O,O,H,0,0),COLORRED;

    STICKLINE(C>=A AND C<O,C,L,0,0),COLORRED;

    DRAWICON(CROSS(散户,庄家) AND 散户<10,L-0.05,1);

    DRAWICON(CROSS(庄家,散户) AND 散户>20,H+0.05,2);

    VAR9:=CLOSE-REF(CLOSE,5);

    VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5);

    VARC:=EMA(EMA(VAR9,10),10)/EMA(EMA(ABS(VAR9),20),20);

    卖出:=IF(VARA>0 AND CROSS(VARC,VARA),90,100);

    DRAWICON(卖出<0,H+0.05,2);

    买线:=EMA(CLOSE,2);

    卖线:=EMA(SLOPE(CLOSE,11)*10+CLOSE,22);

    DRAWTEXT(CROSS(B,A),B,'进场'),COLORGREEN,LINETHICK2;

    B1:IF(CROSS(买线,卖线),L-0.05,DRAWNULL),CROSSDOT,LINETHICK3,COLORMAGENTA;

    S1:IF(CROSS(20,RSI)*10,H+0.05,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;

    VC:=((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100+(CLOSE-MA(CLOSE,20))/MA(CLOSE,

    20)*100+(CLOSE-MA (CLOSE,32))/MA(CLOSE,32)*100)/3;

    S2:=IF(VC>20 AND FILTER(VC< REF(VC,1),5),H+0.05,

    DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN;

    A0:=(L+H+C*2)/4;

    A1:EMA(A0,5)COLORBLUE,LINETHICK2;

    A2:=EMA(A0,10)COLORLIBLUE,LINETHICK2;

    A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;

    A2X:=(A2-REF(A2,1))/REF(A2,1)*100,NODRAW;

    STICKLINE(C<A AND C>O,C,O,7,1),COLORYELLOW;

    STICKLINE(C<A AND C<=O,C,O,7,0),COLORYELLOW;

    STICKLINE(C<A AND C<=O,H,L,0,0),COLORYELLOW;

    STICKLINE(C<A AND C>O,C,H,0,0),COLORYELLOW;

    STICKLINE(C<A AND C>O,O,L,0,0),COLORYELLOW;

    看多:IF(A1X>=0 AND BARSLAST(CROSS(A1X,0))>0,REF((C+O)/2,

    BARSLAST(CROSS(A1X,0))),DRAWNULL),COLORMAGENTA,LINETHICK2;

    逃顶:IF(A1X<0 AND BARSLAST(CROSS(0,A1X))>0,REF((C+O)/2,

    BARSLAST(CROSS(0,A1X))),DRAWNULL),COLORCYAN,LINETHICK2;

    WWWCHNMONEYCOM:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

    买入持股:IF(A1X>=0,A1,DRAWNULL)COLORRED,LINETHICK3;

    卖出空仓:IF(A1X<0 AND A2X<0,A1,DRAWNULL)COLORGREEN,LINETHICK3;

    判断看多较准且有红色标注的极品看多进场三色线主图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。