• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 结合自己想法将两个筹码公式修改组合得来的筹码峰上轨线下轨线选大牛股主图指标下载

    结合自己想法将两个筹码公式修改组合得来的筹码峰上轨线下轨线选大牛股主图指标下载

    时间:2020-05-24 09:39:01 阅读:600 编辑:

    结合自己想法将两个筹码公式修改组合得来的筹码峰上轨线下轨线选大牛股主图指标

    结合自己想法将两个筹码公式修改组合得来的筹码峰上轨线下轨线选大牛股主图指标
    M33:=MA(CLOSE,3),NODRAW;
    M1333:=MA(CLOSE,13),NODRAW;
    AJB:=IF(CAPITAL>20000000,CAPITAL*33/100,
    IF(CAPITAL>12000000,CAPITAL*27/100,CAPITAL*22/100));
    AJ1:=(COST(85)+COST(15))/2;
    AJ2:=(COST(75)+COST(25))/2;
    AJ3:=(COST(65)+COST(35))/2;
    AJ4:=(COST(55)+COST(45))/2;
    AJ5:=(COST(95)+COST(5))/2;
    AJ:=(AJ1+AJ2+AJ3+AJ4+AJ5)/5;
    BJ1:=(COST(90)+COST(10))/2;
    BJ2:=(COST(80)+COST(20))/2;
    BJ3:=(COST(70)+COST(30))/2;
    BJ4:=(COST(60)+COST(40))/2;
    BJ5:=(COST(50));
    BJ:=(BJ1+BJ2+BJ3+BJ4+BJ5)/5;
    M344:=MA(CLOSE,34),COLORRED,LINETHICK2,NODRAW;
    X:=BARSLAST(REF(CROSS(C,MA(C,120)),1)) AND CROSS(MA(C,20),MA(C,120));
    筹峰:(AJ+BJ)/2,COLORYELLOW,LINETHICK1;
    五十成本集中:=(COST(75)-COST(25))/(COST(75)+COST(25))*100;
    成本价1:COST(五十成本集中),COLORWHITE;
    五十成本集中1:=100-五十成本集中;
    成本价2:COST(五十成本集中1),COLORGREEN;
    单峰密集价:=成本价2/成本价1;
    红:=单峰密集价>REF(单峰密集价,1) AND 成本价2>REF(成本价2,1);
    周期:BARSLASTCOUNT(红=1),NODRAW;
    STICKLINE(M33>=M1333 AND M344>=REF(M344,1) ,H ,L ,0.1 ,0 ),COLOR0000DD;
    STICKLINE(M33>=M1333 AND M344>=REF(M344,1) AND C>=O ,O ,C ,3 ,1 ),COLOR0000DD;
    STICKLINE(M33>=M1333 AND M344>=REF(M344,1) AND C<O ,O ,C ,3 ,0 ),COLOR0000DD;
    STICKLINE(M33<M1333 AND M344>=REF(M344,1) ,H ,L ,0.1 ,0 ),COLORFFBB00;
    筹码力度:IF(红, 成本价2-成本价1,DRAWNULL)COLORYELLOW,NODRAW;
    绿:=REF(单峰密集价,1)>单峰密集价  AND 成本价2>REF(成本价2,1);
    主力筹码:=单峰密集价<=0.25;
    底部:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
    底部成本价:=COST(底部),COLORYELLOW;
    顶部:=100-底部;
    顶部成本价:=COST(顶部),COLORGREEN;
    均值:=(底部+顶部)/2;
    均值成本:=COST(均值),COLORLICYAN,DOTLINE;
    STICKLINE(M33<M1333 AND M344>=REF(M344,1) AND C>=O ,O ,C ,3 ,1 ),COLORFFBB00;
    STICKLINE(M33<M1333 AND M344>=REF(M344,1) AND C<O ,O ,C ,3 ,0 ),COLORFFBB00;
    STICKLINE(M33<M1333 AND M344<REF(M344,1) ,H ,L ,0.1 ,0 ),COLORFF0000;
    DRAWKLINE(H,O,L,C);
    STICKLINE(红,C,O,2.8,0),COLOR000055;
    STICKLINE(红,C,O,2,0),COLOR000088;
    STICKLINE(红,C,O,1.5,0),COLOR0000AA;
    STICKLINE(红,C,O,1,0),COLOR0000CC;
    STICKLINE(红,C,O,0.5,0),COLOR0000EE;
    STICKLINE(红,C,O,0,0),COLORFFFFFF;
    STICKLINE(M33<M1333 AND M344<REF(M344,1) AND C>=O ,O ,C ,3 ,1 ),COLORFF0000;
    STICKLINE(M33<M1333 AND M344<REF(M344,1) AND C<O ,O ,C ,3 ,0 ),COLORFF0000;
    STICKLINE(M33>=M1333 AND M344<REF(M344,1) ,H ,L ,0.1 ,0 ),COLORFF00FF;
    STICKLINE(M33>=M1333 AND M344<REF(M344,1) AND C>=O ,O ,C ,3 ,1 ),COLORFF00FF;
    底:=REF(单峰密集价,2)<REF(单峰密集价,1) AND 单峰密集价
    <REF(单峰密集价,1) AND 均值成本<REF(均值成本,1);
    STICKLINE(底,C,O,0,0),COLORGREEN;
    STICKLINE(底,C,O,2.8,0),COLOR009900;
    STICKLINE(底,C,O,2,0),COLOR00BB00;
    STICKLINE(底,C,O,1.5,0),COLOR00DD00;
    STICKLINE(底,C,O,0.5,0),COLOR00FF00;
    M3:MA(CLOSE,3);M13:MA(CLOSE,13);M34:MA(CLOSE,34),COLORRED,LINETHICK2;
    WWWCHNMONEYCOM:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);
    顶:=REF(单峰密集价,2)<REF(单峰密集价,1) AND 单峰密集价
    <REF(单峰密集价,1) AND 均值成本>REF(均值成本,1);
    STICKLINE(顶,C,O,2,0),COLORYELLOW;
    IF(M34<REF(M34,1),M34,DRAWNULL),COLORGREEN,LINETHICK2;

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。