• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 上升趋势确认后用盘中分时逢低买入的趋势波段副图带选股不加密指标下载

    上升趋势确认后用盘中分时逢低买入的趋势波段副图带选股不加密指标下载

    时间:2020-05-24 08:46:01 阅读:1509 编辑:

    上升趋势确认后用盘中分时逢低买入的趋势波段副图带选股不加密指标

    趋势波段操作,趋势形成后买入并采取波段操作的方式进行买卖操作!

    温馨提示:
    1、此指标含未来函数ZIG,利用ZIG的拐点形成后再出信号。即:上升趋势---ZIG(3,10) 大于 REF(ZIG(3,10),1);
    2、信号出现后不漂移(如,000035,可用沙盘推演看出),请放心使用。若在意的话就不用下载了!
    3、信号出现后在观察1天,确认是上升趋势后再利用盘中分时逢低买入,并设置好止损(很重要)!

    指标的用法较多,请仔细观察和思考,具体就不多讲了!

    {趋势波段操作 副图}

    VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);

    VAR9:=EMA(VAR8,7);

    VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;

    VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;

    OK1:=VARA+VARB<7 AND CROSS(VAR8,VAR9) AND VAR9<-18 AND VAR9<VARB;

    VARC:=HHV(HIGH,9)-LLV(LOW,9);

    VARD:=HHV(HIGH,9)-CLOSE;

    VARE:=CLOSE-LLV(LOW,9);

    VARF:=VARD/VARC*100-70;

    VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

    VAR11:=(2*CLOSE+HIGH+LOW)/4;{股票公式网-第一股票公式网 www.gupiaozhekou.com}

    VAR12:=SMA(VARE/VARC*100,3,1);

    VAR13:=LLV(LOW,34);

    VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);

    VAR15:=IF(VAR14>100,VAR14-100,0);

    VAR16:=HHV(HIGH,34);

    VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);

    VAR18:=EMA(VAR17,5);

    动力:VAR17,NODRAW;

    价差:(VAR17-VAR18),NODRAW;

    OK2:=CROSS(VAR17,15);

    STICKLINE(价差>0 AND 价差>REF(价差,1),VAR17,VAR18,3,0),COLOR0000CC;

    STICKLINE(价差>0 AND 价差<REF(价差,1),VAR17,VAR18,3,1),COLOR0000CC;

    STICKLINE(价差<0 AND 价差<REF(价差,1),VAR17,VAR18,3,0),COLORCCCC00;

    STICKLINE(价差<0 AND 价差>REF(价差,1),VAR17,VAR18,3,1),COLORCCCC00;

    UP:=ZIG(3,10)>REF(ZIG(3,10),1);

    STICKLINE(UP=1,50,50,1,0),COLORRED;

    STICKLINE(UP=0,50,50,1,0),COLORWHITE;

    STICKLINE(C>0,80,80,1,0),COLORC6C600;

    STICKLINE(C>0,20,20,1,0),COLORGREEN;

    OK:=(OK1=1 OR OK2=1) AND UP=1;

    OKOK:=FILTER(OK,5);

    STICKLINE(OKOK,30,70,0,-1),COLORYELLOW;{画垂直线}

    IF(OKOK,50,DRAWNULL),POINTDOT,COLORRED,LINETHICK5;{画大圆点};

    {趋势波段操作 选股}

    VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);

    VAR9:=EMA(VAR8,7);

    VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;

    VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;

    OK1:=VARA+VARB<7 AND CROSS(VAR8,VAR9) AND VAR9<-18 AND VAR9<VARB;

    VARC:=HHV(HIGH,9)-LLV(LOW,9);

    VARD:=HHV(HIGH,9)-CLOSE;

    VARE:=CLOSE-LLV(LOW,9);

    VARF:=VARD/VARC*100-70;

    VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

    VAR11:=(2*CLOSE+HIGH+LOW)/4;

    VAR12:=SMA(VARE/VARC*100,3,1);

    VAR13:=LLV(LOW,34);

    VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);

    VAR15:=IF(VAR14>100,VAR14-100,0);

    VAR16:=HHV(HIGH,34);

    VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);

    VAR18:=EMA(VAR17,5);

    动力:=VAR17,NODRAW;

    价差:=(VAR17-VAR18),NODRAW;

    OK2:=CROSS(VAR17,15);

    UP:=ZIG(3,10)>REF(ZIG(3,10),1);{上升趋势}

    OK:=(OK1=1 OR OK2=1) AND UP=1;

    XG:FILTER(OK,5);

    上升趋势确认后用盘中分时逢低买入的趋势波段副图带选股不加密指标

    上升趋势确认后用盘中分时逢低买入的趋势波段副图带选股不加密指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。