• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > MACD指标 > 优化过的MACD启动点副图简化了源代码又附检测图指标下载

    优化过的MACD启动点副图简化了源代码又附检测图指标下载

    时间:2020-05-23 21:20:01 阅读:1679 编辑:

    优化过的MACD启动点副图简化了源代码又附检测图指标

    DIF:EMA(CLOSE,12)-EMA(CLOSE,150);

    DEA:EMA(DIF,9);

    MACD:(DIF-DEA)*2,COLORSTICK;

    启动点1:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)

    AND REF(MACD ,2)<REF(MACD ,3)

    AND REF(MACD ,3)<REF(MACD ,4);

    STICKLINE(启动点1,0.4,MACD,2,0),COLORYELLOW;

    STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR000055;

    STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR000099;

    STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR0000BB;

    0,COLORYELLOW;

    优化过的MACD启动点副图简化了源代码又附检测图指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。