• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信含有选股测试图和源码的堪称一绝选股公式下载

    通达信含有选股测试图和源码的堪称一绝选股公式下载

    时间:2020-05-22 17:38:01 阅读:2164 编辑:

    通达信含有选股测试图和源码的堪称一绝第一股票公式网

    堪称一绝选股

    Q_1:=C-REF(C,1);
    Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
    Q_3:=CROSS(EMA(C,19),EMA(C,7));
    Q_4:=CROSS(EMA(C,7),EMA(C,19));
    Z1:=L=LLV(L,BARSLAST(Q_3)+1);
    Z2:=LLV(L,BARSLAST(Q_3)+1);
    Z3:=H=HHV(H,BARSLAST(Q_4)+1);
    Z4:=HHV(H,BARSLAST(Q_4)+1);
    Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0);
    Y1:=H=HHV(H,BARSLAST(Q_4)+1);
    Y2:=HHV(H,BARSLAST(Q_4)+1);
    Y3:=L=LLV(L,BARSLAST(Q_3)+1);
    Y4:=LLV(L,BARSLAST(Q_3)+1);
    Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0);
    X1:=LLV(Q_2,2)=LLV(Q_2,7) ;
    X2:=COUNT(Q_2<0,2);
    X3:=CROSS(Q_2,MA(Q_2,2));
    X4:=REF(Q_B,1)<REF(Q_B,2);
    X5:=Q_A>REF(Q_B,1);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    买进:=(X1 AND X2 AND X3) AND X4 AND X5;
    TJ:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
    堪称一绝:IF(REF(TJ,1)=0 AND TJ>=1,80,10),STICK,COLORRED,LINETHICK2;
    持币:IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,0,10),STICK,COLORGREEN;
    地狱底:0,COLORGRAY;
    地狱线:10,COLORGRAY;
    地平线:20,COLORLIMAGENTA;
    天际线:80,COLORGRAY;
    RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
    神仙:SMA(RSV,7,1),COLORWHITE;
    魔鬼:SMA(SMA(RSV,7,1),3,1),COLORYELLOW;
    轨迹:SMA(SMA(SMA(RSV,6,1),5,1),3,1),COLORMAGENTA;
    财神到:IF(CROSS(神仙,20),20,0),POINTDOT;
    DRAWICON((CROSS(神仙,20)),5,1);

    通达信含有选股测试图和源码的堪称一绝第一股票公式网

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。