• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 发一个老夫辛苦找到的论坛“灰色单翼”发过的真正指标:抓板分时指标分时主图无加密指标下载

    发一个老夫辛苦找到的论坛“灰色单翼”发过的真正指标:抓板分时指标分时主图无加密指标下载

    时间:2020-05-21 15:32:01 阅读:1995 编辑:

    发一个老夫辛苦找到的论坛“灰色单翼”发过的真正指标:抓板分时指标分时主图无加密指标源码下载:

     前二天在论坛看到,“灰色单翼”发的“抓板分时指标”主图指标,觉得不错就下载了,
     

     安装后发现是牛头不对马嘴,老夫我就在网上搜索了二天,都是牛头不对马嘴的,
     

     要么就是有版权保护的不让下载,功夫不负有心人啊!老夫我终于找到了!
     

     现在把它分享给坛友们,喜欢的拿去,不喜欢的勿喷!
     

     公式指标介绍看“灰色单翼”的介绍,
     

     没有未来函数,老夫下载的是源码然后新建的,
     

     FX1:=VOL/CLOSE/3;
    FX2:=SUM(IF(FX1>0.2 AND CLOSE>REF(CLOSE,1),FX1,0),0);
    FX3:=SUM(IF(FX1>0.2 AND CLOSE<REF(CLOSE,1),FX1,0),0);
    FX4:=FX2+FX3;
    FX5:=1;
    FX6:=FX2/FX3;
    FX7:=EMA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100;
    FX8:=MAX(DYNAINFO(3),DYNAINFO(5));
    FX9:=MIN(DYNAINFO(3),DYNAINFO(6));
    FX10:=FX8-FX9;
    FX11:=FX9+FX10*7/8;
    FX12:=FX9+FX10*0.5/8;
    FX13:=SUM(CLOSE*VOL,240)/SUM(VOL,240);
    FX14:=BARSCOUNT(CLOSE);
    FX15:=MA(CLOSE,FX14);
    FX16:=FX15+2*STD(CLOSE,3);
    FX17:=FX15-2*STD(CLOSE,3);
    FX18:=TIME>93000;
    FX19:=CLOSE/REF(CLOSE,1)>1.02;
    FX20:=CLOSE/REF(CLOSE,1)<0.98;
    FX21:=(HHV(CLOSE,FX14)-LLV(CLOSE,FX14))/CLOSE<0.05;
    FX22:=SMA(VOL,30,1);
    FX23:=(FX22-LLV(LLV(FX22,1),30))/(HHV(HHV(FX22,1),30)-LLV(LLV(FX22,1),30))>0.95;
    FX24:=FX19 OR FX20;
    FX25:=FX24=0 AND FX21 AND FX23 AND CROSS(FX13,FX15);
    IF(MACD.DEA<0,CLOSE,DRAWNULL),COLORYELLOW,LINETHICK9;
    FX26:=SUM(AMOUNT,BARSCOUNT(CLOSE))/SUM(VOL*100,BARSCOUNT(CLOSE));
    FX27:=EXPMA(CLOSE/FX26,20);
    FX28:=EXPMA(CLOSE/FX26,60);
    FX29:=EXPMA(CLOSE/FX26,120);
    FX30:=1;
    1.02,NODRAW;
    FX31:=1.03;{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    FX32:=FX27>FX28 AND FX27>1.003 AND FX28>FX29 AND CLOSE>EXPMA(CLOSE,20) AND EXPMA(CLOSE,10)>EXPMA(CLOSE,20) AND EXPMA(CLOSE,20)>EXPMA(CLOSE,60);
    DRAWICON(FX27>FX28 AND FX28>FX29 AND CLOSE>EXPMA(CLOSE,20) AND EXPMA(CLOSE,10)>EXPMA(CLOSE,20) AND EXPMA(CLOSE,20)>EXPMA(CLOSE,60) AND FX27=HHV(FX27,30) AND CROSS(FX27,1.003),CLOSE,25);
    DRAWICON(CROSS(FX27,1.02),CLOSE,24);
    DRAWICON(CROSS(FX27,1.04),CLOSE,26);
    FX33:=MAX(DYNAINFO(3),DYNAINFO(5));
    FX34:=MIN(DYNAINFO(3),DYNAINFO(6));
    FX35:=FX33-FX34;
    压力线:FX34+FX35*7/8,COLORMAGENTA,LINETHICK2;
    支撑线:FX34+FX35*0.5/8,COLORGREEN,LINETHICK2;
    中线:(支撑线+压力线)/2,COLORWHITE,LINETHICK2;
    FX36:=SUM(IF(CLOSE>REF(CLOSE,1) AND VOL>4000,VOL/1000,0),0);
    FX37:=SUM(IF(CLOSE<REF(CLOSE,1) AND VOL>4000,VOL/1000,0),0);
    FX38:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/1000,0),0);
    FX39:=SUM(IF(CLOSE<REF(CLOSE,1),VOL/1000,0),0);
    FX40:=FX38-FX36;
    FX41:=FX39-FX37;
    FX42:=FX36;
    FX43:=FX37;
    FX44:=FX40;
    FX45:=FX41;
    FX46:=FX36-FX37;
    FX47:=FX40-FX41;
    FX48:=FX38-FX39;
    FX49:=ConST(MAX(ABS(FX42),MAX(ABS(FX43),MAX(ABS(FX44),ABS(FX45)))));
    地:EMA(FX13,50)/0.97,COLORGREEN,LINETHICK2;
    IF(地>REF(地,1),地,DRAWNULL),COLORRED,LINETHICK2;
    平衡线:(FX13+地)/2,DOTLINE,COLORGREEN;
    FX50:=COUNT(VOL>4000 AND CLOSE>REF(CLOSE,1),0);
    黄次数:COUNT(VOL>DYNAINFO(16)*10 AND CLOSE>REF(CLOSE,1),0),NODRAW,COLORYELLOW;
    DRAWICON(FX50>REF(FX50,1) AND 黄次数>REF(黄次数,1) AND CROSS(CLOSE,地),CLOSE,7);
    DRAWICON(FX40>FX41 AND FX36>FX40 AND FX41>FX37,FX13,38);
    SUM(VOL*CLOSE,0)/SUM(VOL,0),COLORYELLOW;
     

    发一个老夫辛苦找到的论坛“灰色单翼”发过的真正指标:抓板分时指标分时主图无加密指标

    发一个老夫辛苦找到的论坛“灰色单翼”发过的真正指标:抓板分时指标分时主图无加密指标

    发一个老夫辛苦找到的论坛“灰色单翼”发过的真正指标:抓板分时指标分时主图无加密指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。