• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 单手擒妖通达信选股器帮你选出当日出现黄色K线所有股票供你分析的指标下载

    单手擒妖通达信选股器帮你选出当日出现黄色K线所有股票供你分析的指标下载

    时间:2020-05-21 09:51:01 阅读:648 编辑:

    单手擒妖通达信选股器帮你选出当日出现黄色K线所有股票供你分析的指标

    本帖是单手擒妖指标的选股器
    名称:单手擒妖选股
    参数:无
    功能:选出单手擒妖指标当日出现黄色K线的所有股票供你分析

    下面是代码:

    顶点:=IF(CURRBARSCOUNT>7 AND REFX(H,1)<H AND REFX(H,2)<H AND REFX(H,3)<H AND REFX(H,4)<H AND REFX(H,5)<H AND REFX(H,6)<H AND REFX(H,7)<H &&
    H>REF(H,1) AND H>REF(H,2) AND H>REF(H,3) AND H>REF(H,4) AND H>REF(H,5) AND H>REF(H,6) AND H>REF(H,7),H,0);
    上次顶点:=BARSLAST(顶点>0);
    条件:=顶点>0;
    顶点1位置:=BARSLAST(条件); {上一次即倒数第一次条件距今位置}

    顶点2位置:=REF(BARSLAST(条件),顶点1位置+1)+顶点1位置+1;{倒数第二次条件距今位置}
    顶点3位置:=REF(BARSLAST(条件),顶点2位置+1)+顶点2位置+1;{倒数第三次条件距今位置}
    顶点4位置:=REF(BARSLAST(条件),顶点3位置+1)+顶点3位置+1;{倒数第四次条件距今位置}
    顶点1价:=ConST(REF(H,顶点1位置));{顶点1最高价}
    顶点2价:=ConST(REF(H,顶点2位置));{顶点1最高价}
    顶点3价:=ConST(REF(H,顶点3位置));{顶点1最高价}
    顶点4价:=ConST(REF(H,顶点4位置));{顶点1最高价};
    破1位:=BARSSINCEN(C>顶点1价,顶点1位置-1);

    破2位:=BARSSINCEN(C>顶点2价,顶点2位置-1);
    破3位:=BARSSINCEN(C>顶点3价,顶点3位置-1);
    破4位:=BARSSINCEN(C>顶点4价,顶点4位置-1);
    破1位=0 AND 破2位=0 AND 破3位=0 AND 破4位=0 ;

    单手擒妖通达信选股器帮你选出当日出现黄色K线所有股票供你分析的指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。