• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信公式五指抄底副图出现大底时提示买入无未来无加密指标下载

    通达信公式五指抄底副图出现大底时提示买入无未来无加密指标下载

    时间:2020-05-20 19:58:02 阅读:1313 编辑:

    通达信公式五指抄底副图出现大底时提示买入无未来无加密指标

     五指抄底(通达信指标 副图 源码 效果图) 无未来,无加密
     

     受十指连心启发,自编的五指抄底,,,其实是十指抄底,我给减掉五条.
     

     思路是提取十条指标的核心算法,数据为多头的时候标记为1,,,,
     

     十个指标全是空头时,反而是大底,所以出现大底时提示买入.
     

     其实可以无限添加各种指标,但指标过多会影响运行速度.
     

     有经验的人都知道,底是永远抄不完的,,抄底之后还有新底,
     

     所以不要找下行趋势的股票抄底,要找横盘或上行趋势的抄底.
     

     RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    条件1:=SMA(RSV,3,1)>25;
    T1:=IF((DATE<=1341231),1,0);
    VAR2:=(CLOSE+HIGH+LOW)/(3);
    VAR3:=(EMA(VAR2,10))*(T1);
    VAR4:=(REF(VAR3,1))*(T1);
    条件2:=VAR3>VAR4;
    AA:=REF(CLOSE,1);
    BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*1000;
    HHH:=BBB-LLV(BBB,27);
    CCC:=LLV(BBB,27)-BBB;
    MMM:=(MA(HHH,2)*3+HHH*13)/16,COLORFF00FF,LINETHICK1;
    SS:=(MA(CCC,2)*3+CCC*13)/16,COLORFF00FF,LINETHICK1;
    GG:=MA(HHH,5),LINETHICK1,COLORGREEN;
    MM:=MA(CCC,5),LINETHICK1,COLORGREEN;
    WW:=IF(MMM<GG ,SS,MM),LINETHICK1, COLORCYAN;
    EE:=IF(SS<MM ,GG,MMM),COLORFFFFCC,LINETHICK1;
    指标:=MA(EE-WW,5);
    条件3:=指标>75;
    Z_1:=C-REF(C,1);
    空:=EMA(EMA(Z_1,6),6)/EMA(EMA(ABS(Z_1),6),6)*20;
    条件4:=空>-9;{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
    DD:=DMA(CLOSE,CC);
    天:=(1+7/100)*DD;
    地:=(1-7/100)*DD ;
    QS:=3*SMA((C-地)/(天-地)*100,5,1)-2*SMA(SMA((C-地)/(天-地)*100,5,1),3,1);
    条件5:=QS>35;
    抄底:(条件1+条件2+条件3+条件4+条件5)=0;
     

    通达信公式五指抄底副图出现大底时提示买入无未来无加密指标

    通达信公式五指抄底副图出现大底时提示买入无未来无加密指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。