• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 只看涨停且只选三支目的是捉妖——短线强中选强的单手擒妖主图开源指标下载

    只看涨停且只选三支目的是捉妖——短线强中选强的单手擒妖主图开源指标下载

    时间:2020-05-20 19:07:01 阅读:715 编辑:

    只看涨停且只选三支目的是捉妖——短线强中选强的单手擒妖主图开源指标

    时间有限,只看涨停,并且只选三支,目的是捉妖

    捉妖记(0312)每天三股,妖气冲天

    这是我在实战区发表的两个帖子,很多人问我帖子推荐的个股是怎么选出来的。现在我把本人独创的单手擒妖通达信指标发出来,

    帮助大家缩小选股范围。在几十个强势股中强中选强,优中选优,

    结合其它经典指标和量价等因素,要选出三个快速上涨的股票也并不难。

    各取所需要,喜欢代码的复制,喜欢导入的下载附件。

    欢迎大家不断提出完善和改进的意见。

    指标名称:单手擒妖

    参数:无

    画线方式:主图叠加

    使用方法:当天股票突破四条虚线之一就是符合条件了。

    尤以涨停突破为最强,突破K线显示为黄色。

    指标效果图:

    下面是指标源码:

    顶点:=IF(CURRBARSCOUNT>7 AND REFX(H,1)<H AND REFX(H,2)<H AND REFX(H,3)<H AND REFX(H,4)<H AND REFX(H,5)<H AND REFX(H,6)<H AND REFX(H,7)<H &&
    H>REF(H,1) AND H>REF(H,2) AND H>REF(H,3) AND H>REF(H,4) AND H>REF(H,5) AND H>REF(H,6) AND H>REF(H,7),H,0),NODRAW;
    上次顶点:=BARSLAST(顶点>0),NODRAW;
    DRAWTEXT(顶点>0,H,'顶'),COLORMAGENTA;
    DRAWNUMBER(顶点>0,H*1.05,H),COLORMAGENTA;
    底点:=IF(CURRBARSCOUNT>7 AND REFX(L,1)>L AND REFX(L,2)>L AND REFX(L,3)>L AND REFX(L,4)>L AND REFX(L,5)>L AND REFX(L,6)>L AND REFX(L,7)>L &&
    L<REF(L,1) AND L<REF(L,2) AND L<REF(L,3) AND L<REF(L,4) AND L<REF(L,5) AND L<REF(L,6) AND L<REF(L,7),L,0),NODRAW;
    上次底点:=BARSLAST(底点>0),NODRAW;
    DRAWTEXT(底点>0,L,'底' ), COLORYELLOW;

    条件:=顶点>0;
    顶点1位置:=BARSLAST(条件),COLORYELLOW,NODRAW; {上一次即倒数第一次条件距今位置}
    顶点2位置:=REF(BARSLAST(条件),顶点1位置+1)+顶点1位置+1,COLORRED,NODRAW;{倒数第二次条件距今位置}
    顶点3位置:=REF(BARSLAST(条件),顶点2位置+1)+顶点2位置+1,COLORGREEN,NODRAW;{倒数第三次条件距今位置}
    顶点4位置:=REF(BARSLAST(条件),顶点3位置+1)+顶点3位置+1,COLORBLUE,NODRAW;{倒数第四次条件距今位置}
    顶点1价:ConST(REF(H,顶点1位置)),DOTLINE,COLORYELLOW,LINETHICK1;{顶点1最高价}
    顶点2价:ConST(REF(H,顶点2位置)),DOTLINE,COLORRED,LINETHICK1;{顶点1最高价}
    顶点3价:ConST(REF(H,顶点3位置)),DOTLINE,COLORGREEN,LINETHICK1;{顶点1最高价}
    顶点4价:ConST(REF(H,顶点4位置)),DOTLINE,COLORBLUE,LINETHICK1;{顶点1最高价};
    破1位:BARSSINCEN(C>顶点1价,顶点1位置-1),NODRAW;
    破2位:BARSSINCEN(C>顶点2价,顶点2位置-1),NODRAW;
    破3位:BARSSINCEN(C>顶点3价,顶点3位置-1),NODRAW;
    破4位:BARSSINCEN(C>顶点4价,顶点4位置-1),NODRAW;

    STICKLINE(破1位=0 AND C>O,C,O,2,0),COLORYELLOW;
    STICKLINE(破2位=0 AND C>O,C,O,2,0),COLORYELLOW;
    STICKLINE(破3位=0 AND C>O,C,O,2,0),COLORYELLOW;
    STICKLINE(破4位=0 AND C>O,C,O,2,0),COLORYELLOW;
    STICKLINE(破1位=0 AND C<=O,C*0.99,C*0.95,2,0),COLORYELLOW;
    STICKLINE(破2位=0 AND C<=O,C*0.99,C*0.95,2,0),COLORYELLOW;
    STICKLINE(破3位=0 AND C<=O,C*0.99,C*0.95,2,0),COLORYELLOW;
    STICKLINE(破4位=0 AND C<=O,C*0.99,C*0.95,2,0),COLORYELLOW;
    生命线:MA(C,30),COLORYELLOW,LINETHICK2;

    代码界面图:

    只看涨停且只选三支目的是捉妖——短线强中选强的单手擒妖主图开源指标

    只看涨停且只选三支目的是捉妖——短线强中选强的单手擒妖主图开源指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。