• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信窥视顶底买卖副图公式源码无未来当短线出击出现次日即买入下载

    通达信窥视顶底买卖副图公式源码无未来当短线出击出现次日即买入下载

    时间:2020-05-20 18:12:02 阅读:1255 编辑:

    通达信窥视顶底买卖副图公式源码无未来当短线出击出现次日即买入

    ●此指标用于做中短线较好;

    ●短线出击指标出现,次日即可买入;

    ●买入趋势处于平行震荡及上升为佳;

    ●拉升后出现下箭头时即可出货,也可参照其他顶底指标选择出货,

    无需等到紫色箭头出现,因为有时等到需要几个月甚至更久,

    才会出现大顶出货提示。

    选股指标:目前只提供短线出击选股,

    可结合上升趋势及平行震荡参考买入。

    预祝大家挣钱多多

    VAR2A:=LLV(LOW,10);
    VAR3A:=HHV(HIGH,25);
    动力线:= EMA((CLOSE-VAR2A)/(VAR3A-VAR2A)*4,4);
    趋势:MA(动力线,2);
    IF(趋势>REF(趋势,1),趋势,DRAWNULL),COLORRED;
    IF(趋势<REF(趋势,1),趋势,DRAWNULL),COLORBLUE;
    STICKLINE(趋势>REF(趋势,1) ,趋势 ,REF(趋势,1),1,0),COLORRED;
    STICKLINE(趋势<=REF(趋势,1) ,趋势 ,REF(趋势,1),1,0),COLOR00FF00;
    AA:=REF(CLOSE,1);
    BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;
    HHH:=BBB-LLV(BBB,10);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    SS:=(MA(HHH,2)*3+HHH*13)/16;
    短线买点:=IF(SS>13,MA(SS,2),SS)/6;
    指标:=MACD.DIF>MACD.DEA AND MACD.DIF<0.2 AND MACD.DIF>0;
    短线出击:IF(CROSS(短线买点,1) AND (短线买点<30) AND 指标,1,0);
    短线出击=30;
    X:=MA(AMOUNT,5)/MA(V,5)/100;
    VAR13A:=(X-MA(AMOUNT,125)/MA(V,125)/100)/X;
    VAR14A:=MA((LLV(L,45)-C)/(HHV(H,45)-LLV(L,45))*100,3);
    VAR15A:=C/MA(C,60)-1;
    大底:IF(CROSS(-5,VAR14A) AND VAR13A<-0.4,-0.01,-1);
    中底:IF(CROSS(-5,VAR14A) AND VAR13A<-0.25 AND VAR13A>-0.4,-0.3,-1);
    小底:IF(CROSS(-5,VAR14A) AND VAR13A<-0.15 AND VAR13A>-0.25,-0.6,-1);
    减仓:IF(CROSS(VAR14A,-95) AND VAR15A<0.2 AND VAR15A>=0.1,0.6,1);
    中顶:IF(CROSS(VAR14A,-95) AND VAR15A<0.35 AND VAR15A>=0.2,0.3,1),COLORYELLOW;
    大顶:IF(CROSS(VAR14A,-95) AND VAR15A>=0.35,0,1)COLORRED;

    通达信窥视顶底买卖副图公式源码无未来当短线出击出现次日即买入

    通达信窥视顶底买卖副图公式源码无未来当短线出击出现次日即买入

    通达信窥视顶底买卖副图公式源码无未来当短线出击出现次日即买入

    通达信窥视顶底买卖副图公式源码无未来当短线出击出现次日即买入

    通达信窥视顶底买卖副图公式源码无未来当短线出击出现次日即买入

    通达信窥视顶底买卖副图公式源码无未来当短线出击出现次日即买入

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。