• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信飞龙在天包含了突破前高腾云驾雾倍量过左峰主图公式下载

    通达信飞龙在天包含了突破前高腾云驾雾倍量过左峰主图公式下载

    时间:2020-05-20 16:11:01 阅读:2382 编辑:

    通达信飞龙在天包含了突破前高腾云驾雾倍量过左峰主图公式

    飞龙在天(通达信指标 主图 源码 效果图)

    {LL 0 35 20
    LH 65 100 80}
    涨停:=IF(REF(C,1)*1.1-C<0.2 ,1,0);
    STICKLINE(涨停,OPEN,CLOSE,4,2),COLORRED;
    STICKLINE(涨停,OPEN,CLOSE,0.8,0),COLORMAGENTA;
    STICKLINE(涨停,H,L,0,0),COLORMAGENTA;
    ZT:=C/REF(C,1)>1.095;
    STICKLINE(MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND ZT,O,C,0.9,0),COLORMAGENTA;
    STICKLINE(MA(CLOSE,5)<=REF(MA(CLOSE,5),1) AND ZT,O,C,0.6,0),COLORMAGENTA;
    VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
    VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
    DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.91),'乘龙去 '),COLOR00FFFF;
    {归隐} LC:=REF(CLOSE,1); RSI5:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
    归隐:=CROSS(80,RSI5);
    DRAWICON(归隐,H*1.015,2);
    DRAWTEXT(归隐,H*1.025,'归隐')COLORGREEN;
    VAR121:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
    VAR141:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
    VAR161:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);

    VAR181:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
    卖线:=(VAR121+VAR141+VAR161+VAR181);
    压力平台:DRAWLINE(卖线,(C+O)*0.508,BARSLAST(卖线)>=1,REF((C+O)*0.508,BARSLAST(卖线)),1),LINETHICK2,COLORBLUE,;
    飞龙:EMA(COST(80),13)COLORYELLOW;
    云层:MA(C,100)COLORRED;
    持股:MA(C,8)COLORWHITE;
    YJ:=持股;
    IF(YJ*1.008>REF(YJ,1),YJ,DRAWNULL),COLORYELLOW,LINETHICK2;
    IF(YJ>REF(YJ,1),YJ,DRAWNULL),COLORRED,LINETHICK2;
    持币:MA(C,13)COLORFFFF33,POINTDOT;
    NOTEXTJ3:=MA(C,3);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    DRAWICON(CROSS(NOTEXTJ3,持股) AND H>持股 AND C/O>=1.02,L*0.97,1);
    DRAWTEXT(CROSS(NOTEXTJ3,持股) AND H>持股 AND C/O>=1.02,L*0.94,'腾云')COLORYELLOW;
    SR1X:=REF(HIGH,10)=HHV(HIGH,2*10+1);
    SR2X:=FILTER(SR1X,10);
    SR3X:=BACKSET(SR2X,10+1);
    HDX:=FILTER(SR3X,10);
    前高X:=REF(H,BARSLAST(HDX));
    倍量X:=VOL/REF(VOL,1)>=1.9;
    突破前高X:=CROSS(C,前高X);
    Y2:= 倍量X AND 突破前高X;
    YY2:= 倍量X AND C>O;
    SJ:=BARSLAST(Y2);
    {STICKLINE(YY2,OPEN,CLOSE,3,0),COLORYELLOW;
    DRAWTEXT(YY2,L*0.955,''),COLORYELLOW;}
    STICKLINE(Y2,OPEN,CLOSE,3,0),COLORYELLOW;
    DRAWTEXT(Y2,L*0.955,'倍量过左峰'),COLORYELLOW;
    {LC:=REF(CLOSE,1);}
    WRSI:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
    买:=CROSS(WRSI,LL)COLORRED;
    卖:=CROSS(LH,WRSI)COLORGREEN;
    DRAWICON(买 AND H>=持股,L*0.97,1);
    DRAWTEXT(买 AND H>=持股,L*0.94,'腾云')COLORYELLOW;
    DRAWICON(卖,H*1.015,2);
    {驾雾}
    A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
    驾雾线:=EMA(A51,5);A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

    趋势线:=(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2));
    HMHM:=CROSS(趋势线,0)AND 驾雾线<40;
    DRAWICON(FILTER(HMHM,10),L*0.99,1);
    DRAWTEXT(FILTER(HMHM,10),L*0.97,'驾雾'),COLORYELLOW,LINETHICK1;
    DRAWTEXT(REF(C,1)<飞龙 AND C>飞龙 AND 持股<飞龙,H*1.02,'飞龙跃起')COLORYELLOW;
    DRAWTEXT(REF(C,1)<飞龙 AND C>飞龙 AND 持股>飞龙,H*1.02,'飞龙在天')COLORYELLOW;
    TC1:=IF(H=HHV(H,48),H,DRAWNULL);
    TC2:=ConST(BARSLAST(TC1=H))+1;
    UPPER:=ConST(IF(TC2=1,H,REF(H,TC2-1)));
    BC1:=IF(L=LLV(L,48),L,DRAWNULL);
    BC2:=ConST(BARSLAST(BC1=L))+1;
    LOWER:=ConST(IF(BC2=1,L,REF(L,BC2-1)));
    LP:=CURRBARSCOUNT<=BC2 AND L=LOWER;{低点定位}
    HP:=CURRBARSCOUNT<=TC2 AND H=UPPER;{高点定位}
    波段底:=IF(LP,150,0),COLORMAGENTA;
    DRAWTEXT(FILTER(波段底,10),L*0.965,'捣龙窝'),COLORBLUE,LINETHICK1;
    {昨天的大于7%和涨停的阳线的实体的1/4位、1/2位、3/4位画上横线。}
    STICKLINE(C/REF(C,1)>=1.07,(C+O)/2,(C+O)/2,2,1),COLORLIBLUE;{中分线};
    STICKLINE(C/REF(C,1)>=1.07,(MAX(O,C)-MIN(O,C))*3/4+MIN(O,C),(MAX(O,C)-MIN(O,C))*3/4+MIN(O,C),2,1),COLORLIBLUE;
    STICKLINE(C/REF(C,1)>=1.07,(MAX(O,C)-MIN(O,C))/4+MIN(O,C),(MAX(O,C)-MIN(O,C))/4+MIN(O,C),2,1),COLORLIBLUE;
    N1:=9;RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORWHITE,NODRAW;
    RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
    FF:=EMA(CLOSE,3);MA15:=EMA(CLOSE,21);
    DDD:DRAWTEXT(CROSS(FF,MA15),(LOW * 0.96),'底背'),COLORFFFF33;
    DDDD:DRAWTEXT(CROSS(88,RSI),(HIGH * 1.034),'顶背'),COLOR1880FF;

    通达信飞龙在天包含了突破前高腾云驾雾倍量过左峰主图公式

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。