• 加入收藏
    股票公式网
    扫码关注公众号更多学习资讯

    您所在地位置:首页> 公式指标 > MACD指标 > 通达信公式智能MACD副图附效果图无加密指标下载

    通达信公式智能MACD副图附效果图无加密指标下载

    时间:2020-05-20 12:39:01 阅读:1523 编辑:

    通达信公式智能MACD副图附效果图无加密指标源码下载:

     这样的行情,啥指标也不好使啊
     

     {DRAWGBK(C>0, RGB(0,108,108),RGB(88,0,0),0,'11',0);}
    SHORT:=12;LONG:=26;MID:=9;
    DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
    DEA:EMA(DIF,MID);
    MACD:(DIF-DEA)*2,COLORSTICK;
    DRAWICON(REF(DIF,1)<REF(DIF,2) AND DIF>REF(DIF,1) AND DIF<0 AND DIF<DEA,DIF*1.1,1),COLORRED;
    HJ_2:=BARSLAST(REF(MACD,1)<0 AND MACD>0);
    HJ_3:=LLVBARS(MACD,HJ_2+20);
    HJ_4:=IF(HJ_3>HJ_2,REF(MACD,HJ_3),0);
    HJ_5:=MACD<0 AND MACD>HJ_4 AND LOW=LLV(LOW,HJ_2+20) AND HJ_4<0;
    HJ_6:=REF(HJ_5,1)=1 AND MACD>REF(MACD,1) AND REF(DIF,HJ_3)<0 AND MACD<0;
    底背:DRAWLINE(HJ_4=HJ_3,MACD,HJ_6,MACD,0),COLORRED,DOTLINE;
    DRAWICON(HJ_6,MACD*1.2,9);
    HJ_7:=HHVBARS(MACD,HJ_2+20);
    HJ_8:=IF(HJ_7>HJ_2,REF(MACD,HJ_7),0);
    HJ_9:=MACD>0 AND MACD<HJ_8 AND HIGH=HHV(HIGH,HJ_2+20) AND HJ_8>0;
    HJ_10:=REF(HJ_9,1)=1 AND MACD>REF(MACD,1) AND REF(DIF,HJ_7)>0;
    顶背:DRAWLINE(HJ_8=HJ_7,MACD,HJ_10,MACD,0),COLOR1D7300,DOTLINE;
    DRAWICON(HJ_10,MACD*1.2,15);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    HJ_11:=CLOSE/MA(CLOSE,40)*100<78;
    HJ_12:=CLOSE/MA(CLOSE,60)*100<74;
    HJ_13:=HIGH>LOW*1.051;
    HJ_14:=HJ_13 AND COUNT(HJ_13,5)>1;
    HJ_15:=IF(HJ_14 AND (HJ_11 OR HJ_12),2,0);
    HJ_16:=CLOSE/REF(CLOSE,25)<=1.1;
    HJ_17:=SMA(MAX(CLOSE-REF(CLOSE,2),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,2)),7,1)*100<15;
    HJ_18:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
    HJ_19:=SMA(HJ_18,2,1);
    HJ_20:=SMA(HJ_19,2,1);
    HJ_21:=IF(HJ_19>REF(HJ_19,1) AND REF(HJ_19,1)<REF(HJ_19,2) AND HJ_19<23,1.5,0);
    HJ_22:=100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8));
    HJ_23:=MA(CLOSE,5);
    HJ_24:=IF(CLOSE>SAR(10,2,20),1,0);
    HJ_25:=IF(CLOSE<SAR(10,2,20),(-1),0);
    HJ_26:=ATAN((HJ_23/REF(HJ_23,1)-1)*100)*180/3.1416;
    HJ_27:=IF(HJ_26>30,1,0);
    HJ_28:=IF(HJ_26<(-30),(-1),0);
    HJ_29:=HJ_24+HJ_27+HJ_25+HJ_28;
    IF(HJ_29<(-1) OR HJ_22<25.01,DIF,DRAWNULL),COLOR1D7300;
    IF(HJ_22>74.989998 OR HJ_29>0,DIF,DRAWNULL),COLORRED;
    0,COLORBROWN,POINTDOT;
     

    通达信公式智能MACD副图附效果图无加密指标

    通达信公式智能MACD副图附效果图无加密指标

    通达信公式智能MACD副图附效果图无加密指标

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。