• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 感觉好用请给个好评——狂牛出现副图出信号就是即将拉升公式下载

    感觉好用请给个好评——狂牛出现副图出信号就是即将拉升公式下载

    时间:2020-05-19 18:38:02 阅读:1332 编辑:

    感觉好用请给个好评——狂牛出现副图出信号就是即将拉升公式源码下载:

     狂牛出现,即将拉升,感觉好用的朋友们给个好评 ,谢谢
     

     {狂牛出现}
    VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
    VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
    VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
    VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
    VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
    VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
    TYP := (HIGH + LOW + CLOSE)/3;
    CC1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORFF00FF;
    C1:=SMA(CC1,3,1);{股票公式网-第一股票公式网 www.gupiaozhekou.com}
    C2:=SMA(C1,3,1);
    C3:=3*C1-2*C2;
    CB1:=EMA(C3,5);
    CB2:=REF(CB1,1);
    LC := REF(CLOSE,1);
    RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
    RSI:=(RSI1-50)*5,LINETHICK2,COLORFFFFFF;
    R1:=SMA(RSI,3,1);
    D1:=SMA(R1,3,1);
    J1:=3*R1-2*D1;
    RR1:=EMA(J1,5);
    RR2:=REF(RR1,1);
    RR:=RR1>RR2;
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    K1:=(K-50)*5,COLOR00FF00;
    K2:=SMA(K1,3,1);
    D2:=SMA(K2,3,1);
    J2:=3*K2-2*D2;
    BB1:=EMA(J2,5);
    金牛出现: RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100 AND VAR19=1,COLORFF0080;
    STICKLINE(金牛出现,80,1,2,0),COLOR800040;
    STICKLINE(金牛出现,80,1,1.5,0),COLORFF0080;
    STICKLINE(金牛出现,80,1,1,0),COLOR800080;
    STICKLINE(金牛出现,80,1,0.3,0),COLORFF00FF;
    DRAWTEXT(金牛出现,50,' 金牛出现'),COLORFF0080;
    DRAWICON(金牛出现>0,83,9);
     

    感觉好用请给个好评——狂牛出现副图出信号就是即将拉升公式

    感觉好用请给个好评——狂牛出现副图出信号就是即将拉升公式

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。