• 加入收藏
    股票公式网

    您所在地位置:首页> 公式指标 > 选股公式 > 通达信多空筹码对比发现大黑马致命买点副图公式下载

    通达信多空筹码对比发现大黑马致命买点副图公式下载

    时间:2020-05-18 14:21:02 阅读:595 编辑:

    通达信多空筹码对比发现大黑马致命买点副图公式

     A1:=EMA(C,12)-EMA(C,25);

    A2:=EMA(A1,6);

    VAR1:=EMA(VOL/CAPITAL,3);

    VAR2:=HHV(VAR1,240);

    VAR3:=LLV(VAR1,240);

    VAR4:=MA(CLOSE,33);

    VAR5:=EMA(CLOSE,13)-EMA(CLOSE,26);

    获利回吐:(A2>=0)*A2,COLORWHITE,LINETHICK0;

    坚绝做空:(A1<0)*A1,COLORB00058,LINETHICK0;

    买入持股:(A1>=0)*A1,COLORRED,LINETHICK0;

    VAR6:=EMA(VAR5,9);VAR7:=2*(VAR5-VAR6);

    VAR8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

    VAR9:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;

    STICKLINE(A2>=0,A2,0,5,0),COLORWHITE;

    STICKLINE(A2<0,A2,0,5,0),COLORD4FF7F;

    STICKLINE(A1<0,A1,0,5,0),COLORB00058;

    STICKLINE(A1>=0,A1,0,5,0),COLORRED;

    VARA:=(CLOSE-LLV(LOW,225))/(HHV(HIGH,225)-LLV(LOW,225))*100;

    VARB:=SMA(VAR8,3,1);

    VARC:=SMA(VAR9,15,1);

    VARD:=SMA(VARA,45,1);

    VARE:=(VARD-REF(VARD,1))*50;

    VARF:=(VARC-REF(VARC,1))*10;

    VAR10:=REF(VARC,1)-REF(VARD,1);

    VARW:=TROUGHBARS(3,15,1)<4;

    多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW) /4,30)*100,3),COLORWHITE;

    0,COLORRED;

    VAR11:=(VARC-VAR10-VARD)*30;VAR12:=VARB-REF(VARB,1);

    固定筹码:EMA((VAR1-VAR3)/VAR3*VAR4,13);

    移动筹码: EMA((VAR2-VAR1)/VAR1*VAR4,13);

    STICKLINE(FILTER(VARW=1,5) AND 多空<-10,50,0,15,0),COLORF00FF0;

    STICKLINE(FILTER(VARW=1,5),50,0,8,0),COLORYELLOW;

    多空对比:固定筹码-移动筹码, COLORSTICK;

    DRAWTEXT(FILTER(VARW=1,3),25,'黑马'),COLORRED;

    VAR13:=VAR7>=-0.035 AND VAR7<=0.045 AND CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,10) AND 多空对比>-100;

    大黑马:IF(VAR13 AND VAR12>7 AND REF(VAR12,1)<0 AND VAR12-REF(VAR12,1)>9,1,0),LINETHICK3,COLOR00FFFF;

    STICKLINE(大黑马,0,固定筹码,5,0),LINETHICK3,COLOR00FFFF;

    WWWCHNMONEYCOM:=(EMA(C,12)-EMA(C,26))*100+50;

    DRAWICON(大黑马,固定筹码*1.1,5);

    STICKLINE(多空<-10,0,多空,0.85,0),COLORYELLOW;

    STICKLINE(多空>10,0,多空,0.95,0),COLORRED;
     

    通达信多空筹码对比发现大黑马致命买点副图公式

    以上是,股票公式网小编为大家收集的一些学习第一股票公式网的一些指标

    热门标签:

    免责声明:本站不推荐任何股票,不收会员,站内的广告不代表股票公式网的观点,目的在于传播更多信息,由此引起的一切法律责任均与本网无关,专注为大众提供股票指标、选股公式、股票入门、开户等信息,股票公式网—专业的股票学习网站!股市有风险 投资需谨慎。